Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    April 2019
    Posts
    2

    Need help setting up an URL to our Teamspeak-Server

    Hello everyone

    I could not find anything yet, that helped me. We are running a teamspeakserver on an IP-Adress and this works good so far. Now I wanted to link the url: ts.unverschämt-frech.de to the Teamspeakserver.

    First I've set the Subdomain to the IP-Adress of the Teamspeakserver (ts.unverschämt-frech.de Typ A to IP)
    Then I've created an SRV entry "_ts3._udp.unverschämt-frech.de" to "5 5236 ts.xn--unverschmt-frech-2nb.de"

    When I test it on DNS Lookup both of them work. But when I want to connect to the Teamspeakserver using ts.unverschämt-frech.de It does not work, it cannot connect.

    Maybe someone can help me fix that problem? I would be thankful!

    kind regards
    irraw

  2. #2
    Join Date
    April 2019
    Posts
    2
    same problem with the other URL ts.unverschaemt-frech.de

  3. #3
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    Quote Originally Posted by irraw View Post
    First I've set the Subdomain to the IP-Adress of the Teamspeakserver (ts.unverschämt-frech.de Typ A to IP)
    If you have done this it looks like you haven't done it correctly

    [[email protected] ~]# dig ts.unverschämt-frech.de


    ; <<>> DiG 9.11.5-P4-RedHat-9.11.5-4.P4.fc29 <<>> ts.unverschämt-frech.de
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 41651
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1


    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ; COOKIE: 1e1691c6b6f53f48db1d49815caf636f9d25a3eb010a01ca (good)
    ;; QUESTION SECTION:
    ;ts.unverschämt-frech.de. IN A


    ;; AUTHORITY SECTION:
    unverschämt-frech.de. 300 IN SOA ns.checkdomain.de. hostmaster.checkdomain.de. 2019041117 40000 7200 604800 300


    ;; Query time: 13 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Thu Apr 11 16:55:27 BST 2019
    ;; MSG SIZE rcvd: 149


    Quote Originally Posted by irraw View Post
    When I test it on DNS Lookup both of them work. But when I want to connect to the Teamspeakserver using ts.unverschämt-frech.de It does not work, it cannot connect.
    How have you tested this because it clearly doesn't work

    Edit: Testing on ns.checkdomain.de works for the domain but not the subdomain (ts.unverschämt-frech.de)

  4. #4
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    Quote Originally Posted by irraw View Post
    Hello everyone
    Then I've created an SRV entry "_ts3._udp.unverschämt-frech.de" to "5 5236 ts.xn--unverschmt-frech-2nb.de"
    It's a very long time since I created our SRV record, and I have questions about yours -

    You seem to be setting it to unverschämt-frech.de rather than ts.unverschämt-frech.de

    Why are you then directing it to a completely different hostname? (ts.xn--unverschmt-frech-2nb.de)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Setting timers on a teamspeak server
    By George Hamnond in forum General Questions
    Replies: 1
    Last Post: August 3rd, 2015, 10:30 AM
  2. Setting Up Teamspeak 3 Server
    By ZWW2012 in forum General Questions
    Replies: 1
    Last Post: September 1st, 2012, 12:05 AM
  3. Teamspeak server setting up
    By petcoxy22 in forum Server Support
    Replies: 0
    Last Post: July 24th, 2011, 09:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •