Results 1 to 3 of 3
  1. #1
    Join Date
    April 2019

    Database id error

    I used to enter normally on a ts3 server, but since I formatted my pc I keep getting this following error when I try to connect:

    Could not assign database id!

    Not only me, but a friend of mine tried to connect and also got the same error. Any suggestions on how to fix this?

  2. #2
    Join Date
    June 2008
    My guess is that the server is running on your PC? and the database is malformed (broken) or write protected or permissions for user who runs the server are misconfigured.

    Please read server log 0. Possibly you see an error there.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2019
    Apparently the problem was that the guy who runs the server didn`t paid for it, and new users could not register. Thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Database Error
    By alexandrep in forum Windows
    Replies: 5
    Last Post: May 22nd, 2012, 07:29 PM
  2. database error
    By shayran in forum Windows
    Replies: 6
    Last Post: March 29th, 2012, 06:08 AM
  3. Database Error
    By xcalibur in forum Linux / FreeBSD
    Replies: 3
    Last Post: August 11th, 2010, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts