Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    September 2016
    Posts
    3

    After upgrading the server and client

    After upgrading the server and client. Throws out from the server every 30-60 seconds.
    Everything was fine before the update.
    What to do ?

    3.7.1 on Linux

  2. #2
    Join Date
    June 2014
    Posts
    16
    Please provide the 0.log so we can see what's wrong.

  3. #3
    Join Date
    September 2016
    Posts
    3
    And where to see the client log?
    disables some users not uvseh.

  4. #4
    Join Date
    June 2014
    Posts
    16
    Quote Originally Posted by angarsk3 View Post
    And where to see the client log?
    disables some users not uvseh.
    i was talking about the server log.
    Under server's root directory got to subfolder called "Logs" and you will a file ending "0.log" Probably you will have plenty of those if you running the server lot's of days. The last two files (check dates) will do the work we need to see.

  5. #5
    Join Date
    September 2016
    Posts
    3
    ts3server_2019-04-07__23_32_34.677599_1.log

    client disconnected 'ruslan00138'(id:7765) reason 'reasonmsg=connection lost'
    Attached Files Attached Files

  6. #6
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,334
    Bad connection/routing. You may want to use tracert to find out more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] Teamspeak 3.1 client crashing since upgrading to 3.1
    By Stefan1200 in forum Windows
    Replies: 3
    Last Post: February 11th, 2017, 06:34 AM
  2. Upgrading Of TS3 Server
    By Random|Sheep in forum Windows
    Replies: 3
    Last Post: June 24th, 2010, 06:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •