Forum

Page 4 of 6 FirstFirst ... 23456 LastLast
Results 46 to 60 of 76
  1. #46
    Join Date
    June 2016
    Location
    Serbia
    Posts
    107
    Quote Originally Posted by dante696 View Post
    Yes we announced that more RAM and also CPU may be needed for version 3.7.x but the usage shouldn't explode.

    We need feedback for version 3.8.0. For older versions we have the feedback already.
    I am using 3.8.0 beta-2 for 5 days now. There is no freeze, crash or something like that.

  2. #47
    Join Date
    June 2008
    Posts
    18,147
    Did anyone here had such problem before?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #48
    Join Date
    March 2018
    Posts
    50
    Quote Originally Posted by dante696 View Post
    Did anyone here had such problem before?
    Hi, Dante.
    I had one similar bug with 3.7.0
    Instance took around 8-10GB RAM. (Recommendations about 200 servers/2000slots are followed)
    I’ve forgot to send dump of process memory

  4. #49
    Join Date
    January 2018
    Posts
    60
    Hello,
    my server crashed a few days ago and now, wit the same descripted error.
    Ubuntu 16.04 wit OpenVz, Kernel 2.6
    i use Server 3.7.0, but now i will update to the 3.8.
    The last Log, till it crashes: https://pastebin.com/0mqMVJXn
    I have no new crashlog.
    I used the Version 3.0.x on this Server too, a time ago.
    I use the Sinusbot and the Ts3AudioBot https://github.com/Splamy/TS3AudioBot
    i use the JTS3ServerMod from https://ts3bot.de/

    i hope, this could help.

  5. #50
    Join Date
    July 2015
    Location
    South Africa
    Posts
    7
    Installed both beta versions on two different servers and there were no issues at all!

  6. #51
    Join Date
    December 2017
    Location
    Grenoble (France)
    Posts
    9
    Everything is fine since the update yesterday.

  7. #52
    Join Date
    December 2018
    Posts
    34
    Quote Originally Posted by dante696 View Post
    [...]This delay also counts for the TeamSpeak 3 Client version 3.3.0.
    Will a new version of the mobile app be released at the same time (i.e. one that supports signed badges)?

  8. #53
    Join Date
    April 2015
    Posts
    151
    i_client_max_channel_subscriptions has no effect anymore

  9. #54
    Join Date
    September 2016
    Location
    Vienna
    Posts
    8
    I just saw the delay post on your Beta Announcement.

    a few days ago(i don't know the exactly day), ich had the problem that no one could connect via my/our main domain. They still could connect via the second domain, we use for such problems like this, and with the ip. I had to restart the server to fix that issue.

    And we're running a ranksystem on our server which uses a serverquery. We have noticed it couldn't connect to the server because all our querys got deleted with 3.8.0-beta2.

    Since 5 days, i noticed some users are dropping a few more times than before. Except that, there are nomore problems with our serverquerys or domain.

  10. #55
    Join Date
    June 2008
    Posts
    18,147
    Quote Originally Posted by Whittle View Post
    Will a new version of the mobile app be released at the same time (i.e. one that supports signed badges)?
    A new version yes. At the same time can't promise this.

    Quote Originally Posted by florian2833z View Post
    i_client_max_channel_subscriptions has no effect anymore
    Looks fine here with values -1, 0, 5 or permission disabled. Got the error when my own subscription was at it's limit and tried to subscribe a new channel.
    Code:
    <08:22:41> insufficient client permissions (failed on i_client_max_channel_subscriptions)
    Quote Originally Posted by XeruTec View Post
    They still could connect via the second domain, we use for such problems like this, and with the ip. I had to restart the server to fix that issue.
    In the issue i did describe in the announcement nobody could connect any longer.
    It did not matter from where they connect because the server process did hang and did not accept new connections.

    Quote Originally Posted by XeruTec View Post
    We have noticed it couldn't connect to the server because all our querys got deleted with 3.8.0-beta2.
    What do you mean with deleted?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #56
    Join Date
    August 2014
    Posts
    122
    Hello I may confirm a problem with domain names.


    Several of my members could not connect with the domain name on my server (the domain could not be found) I also noticed this problem at planetteamspeak + pts for 48h.


    Now remains to know if this is a server error or domain hosts
    Last edited by Dragon34; May 22nd, 2019 at 09:31 AM.

  12. #57
    Join Date
    June 2008
    Posts
    18,147
    The server doesn't care about domains. He doesn't know which domains exist.
    The client resolves a domain and if that worked before with same client then it is a network problem.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #58
    Join Date
    April 2015
    Posts
    151
    Quote Originally Posted by dante696 View Post
    Looks fine here with values -1, 0, 5 or permission disabled. Got the error when my own subscription was at it's limit and tried to subscribe a new channel.
    Code:
    <08:22:41> insufficient client permissions (failed on i_client_max_channel_subscriptions)
    Edit: nvm, i just found an error in my permission system that I've never noticed. I thought it was because of the update. Sorry.

  14. #59
    Join Date
    September 2016
    Posts
    76
    Had the beta2 running on our setup since Tuesday.
    No errors so far, no query crashes either.

    Are you guys expecting this to be fixed with beta2 or are we very much still in the dark?

  15. #60
    Join Date
    June 2008
    Posts
    18,147
    Tnx for the feedback.

    We expect that but there are so many different configurations and possibilities out there that could still break.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Discussion] TeamSpeak Server 3.6.0 beta
    By dante696 in forum Suggestions and Feedback
    Replies: 21
    Last Post: January 22nd, 2019, 07:23 AM
  2. [Discussion] TeamSpeak Server 3.5.0 Beta
    By dante696 in forum Suggestions and Feedback
    Replies: 9
    Last Post: October 24th, 2018, 06:25 PM
  3. [Discussion] TeamSpeak Server 3.1.1 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 18
    Last Post: February 23rd, 2018, 11:42 AM
  4. [Discussion] TeamSpeak Server 3.1.0 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 96
    Last Post: February 13th, 2018, 05:44 PM
  5. [Discussion] TeamSpeak 3.1.1 Beta Discussion
    By Chris in forum Suggestions and Feedback
    Replies: 15
    Last Post: February 10th, 2017, 05:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •