Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2019
    Posts
    1

    Plugin does not install (not available for your platform)

    everytime i try to add the massive message toll i get the same error after i downloaded the file
    this add-on is not available for your platform
    https://prnt.sc/nl8tc4
    on the printscreen you can see
    Last edited by dante696; May 6th, 2019 at 11:31 PM. Reason: thread renamed and moved

  2. #2
    Join Date
    June 2008
    Posts
    18,144
    Your installed client is not the 64-Bit version and the addon requires that version.
    When you own an 64-Bit operation system download and install the 64-Bit client and try again.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak server setup install google cloud platform
    By razgrizdemon1 in forum Server Support
    Replies: 0
    Last Post: July 26th, 2017, 03:26 AM
  2. Replies: 1
    Last Post: April 24th, 2017, 01:27 PM
  3. Qt platform plugin "xcb"
    By tabyret in forum Linux
    Replies: 10
    Last Post: October 14th, 2015, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •