Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2019

    Error with the icons after updating the client

    I have a server of the ts3 hosted on my own machine, and so far it has worked without problems.

    After updating some clients to the latest version, the icons do not appear and they get an error.

    Name:  gM5feb8mRSWKdMcdt240sg.png
Views: 79
Size:  17.7 KB
    *Only those who have updated the client.

    Those who did not update the client, see them well, only happens to those who update the version.

    I have tried to update the server, but the error continues.

    It also does not allow me to add new icons.

    Sorry for my bad english.
    Last edited by Chris; May 29th, 2019 at 09:36 AM.

  2. #2
    Join Date
    September 2012
    The icons most likely do not exist on the server anymore and old clients simply have them cached.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    August 2014
    Hello you can possibly ask people who have this problem to clear their cache here is the procedure:

    Clear the cache

    PS: Please do it you must disconnect from all servers


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] updating icons
    By custard in forum Permission System
    Replies: 2
    Last Post: August 19th, 2011, 09:58 AM
  2. [Resolved] updating icons
    By custard in forum Server Support
    Replies: 2
    Last Post: August 19th, 2011, 09:58 AM
  3. Error after updating..
    By Anonim in forum Server Support
    Replies: 3
    Last Post: May 31st, 2011, 03:06 PM
  4. [Resolved] Cache not updating on client
    By sTimulated in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: May 26th, 2011, 01:07 PM
  5. Client Icons: file not found error
    By nipper4369 in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: September 12th, 2010, 09:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts