Forum

Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 134
  1. #46
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,510
    We've identified the problem and fixed the audio related crashes. An update will arrive later today.

    Quote Originally Posted by Scratch. View Post
    This might be due to the UI update. Still works on the Contacts list though
    Exactly. Seems to be an issue in Qt 5.12.1. We've now updated to 5.12.3 on Windows and macOS, so this should also be resolved with the next build.

  2. #47
    Join Date
    February 2017
    Location
    Australia
    Posts
    104
    Quote Originally Posted by Aysberg View Post
    While in a channel with another client, immediately when the other user speaks, TS 3.3.0 crashes without a notice or freezes (have to use task manager to close the program). Log file looks normal.

    I am using Windows 10 x64 1903, audio device is a Realtek in 7.1 config. Couldn't test the stereo workaround so far, but that would be no real option.
    setting to stereo will fix it. If you don't want to downgrade your audio channels, you can jump back into the release build of teamspeak until the next beta update comes out

  3. #48
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,510
    We've just pushed another beta build to fix the issues reported so far. Thanks for the great feedback!

    The update process might take a while this time due to the update from Qt 5.12.1 to 5.12.3 as the binary patcher needs to do its magic with the new QWebEngine libraries. So if the updater seems to be hanging at translations/ru.qm... just give it a few minutes.


  4. #49
    Join Date
    May 2018
    Location
    Czech Republic
    Posts
    43
    That is all?
    Name:  BwHk16hWEj.png
Views: 451
Size:  9.4 KB

  5. #50
    Join Date
    November 2017
    Location
    Cologne, Germany
    Posts
    181
    Quote Originally Posted by Ondra3211 View Post
    That is all?
    Name:  BwHk16hWEj.png
Views: 451
Size:  9.4 KB
    Yes, that's all.

    I just realized that some programs even though they are not native Microsoft Store apps have tile icons and thought it would look nice for TeamSpeak so I proposed adding support for it, especially since it's easy to do as it just requires a couple of extra files to be put into the installer.

    If you were expecting live tiles: I'm not even sure if those are supported by regular desktop apps like TeamSpeak 3. Apart from that, Microsoft considers live tiles to be a deprecated feature on desktop computers since most users appear to prefer pinning apps to the task bar rather than using the start menu.

  6. #51
    Join Date
    August 2018
    Location
    Germany
    Posts
    65
    Quote Originally Posted by ScP View Post
    We've just pushed another beta build to fix the issues reported so far. Thanks for the great feedback!

    The update process might take a while this time due to the update from Qt 5.12.1 to 5.12.3 as the binary patcher needs to do its magic with the new QWebEngine libraries. So if the updater seems to be hanging at translations/ru.qm... just give it a few minutes.

    It took some time when it was 99% as you said but, thanks for fixing it looks nice.

  7. #52
    Join Date
    February 2017
    Location
    Australia
    Posts
    104
    Patching the WebEngineCore takes a very long time

  8. #53
    Join Date
    June 2019
    Posts
    2
    I'm kinda having a weird crash on the newest 3.3.0 version (31/05/2019 14:52:07) but on (30/05/2019) I didn't have this, basically I'm using a theme called Extended Client Info ( https://www.myteamspeak.com/addons/4...9-0753c8d44617 ) and when I try to copy text where Icons are such as Flags or OS icons the client exits like it was killed with Task manager, there's nothing in the log files that indicates this or in crashdumps.

    This is what I mean, when I select the flag or windows icon while copying text the whole client crashes/exits
    Click image for larger version. 

Name:	azYM77k.png 
Views:	510 
Size:	14.1 KB 
ID:	17920

  9. #54
    Join Date
    November 2016
    Location
    Germany
    Posts
    70
    If anyone else still doesn´t have the Windows tiles icon after the fixed update and cleaning the cache, just unpin TS3 from the start menu and repin it. That way you should have the new tiles icon too!

  10. #55
    Join Date
    August 2014
    Posts
    112
    Hi, I think I found a bug in the Channels subscription

    https://multigamingtitanium.fr/img/teamspeak/tsbug.mp4
    (Vidéo Disponible)
    Last edited by Dragon34; June 1st, 2019 at 07:07 PM.

  11. #56
    Join Date
    January 2018
    Posts
    57
    Hello,

    i can't use links anymore.

  12. #57
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,510
    Quote Originally Posted by Dragon34 View Post
    Hi, I think I found a bug in the Channels subscription

    https://multigamingtitanium.fr/img/teamspeak/tsbug.mp4
    (Vidéo Disponible)
    I don't consider this a bug and I assume the behavior was the same in previous releases.

    Quote Originally Posted by preterive View Post
    Hello,

    i can't use links anymore.
    Works for me on alle platforms. Please check your OS default browser settings. Did this work with the stable version (3.2.5)?

    Quote Originally Posted by Roshke View Post
    I'm kinda having a weird crash on the newest 3.3.0 version (31/05/2019 14:52:07) but on (30/05/2019) I didn't have this, basically I'm using a theme called Extended Client Info ( https://www.myteamspeak.com/addons/4...9-0753c8d44617 ) and when I try to copy text where Icons are such as Flags or OS icons the client exits like it was killed with Task manager, there's nothing in the log files that indicates this or in crashdumps.
    I've had a look at this and was able to reproduce it using this theme. The issue is caused by the <style> tags inside the template files and the new Qt seems to have a problem with that.

    Anyway... the next beta build will filter out <style> tags from the templates to prevent these crashes, but the author also needs to update the theme.

    *** UPDATE ***
    New build has been promoted to the beta channel. Happy testing!
    Last edited by ScP; June 2nd, 2019 at 12:58 AM.

  13. #58
    Join Date
    May 2018
    Location
    Czech Republic
    Posts
    43
    I cannot update.
    Code:
    Previous update session for v. 1559423503 found
    Starting update process for client
    Download / check product ini
    Downloading ts3_client_win64.ini._lzma2_
    Downloading ts3_client_win64.ini._lzma2_ finished
    Downloading ts3_client_win64.ini.sig
    Downloading ts3_client_win64.ini.sig finished
    Compiling download and replace list for client
    Downloading files
    Downloading bin_win64/changelog.txt._lzma2_
    Downloading bin_win64/error_report.exe.1559307127._patch_
    Downloading bin_win64/package_inst.exe._lzma2_
    Downloading bin_win64/quazip.dll.1559307127._patch_
    Downloading bin_win64/soundbackends/directsound_win64.dll.1559307127._patch_
    Downloading bin_win64/soundbackends/windowsaudiosession_win64.dll.1559307127._patch_
    Downloading bin_win64/changelog.txt._lzma2_ finished
    Downloading bin_win64/ts3client_win64.exe.1559307127._patch_
    Downloading bin_win64/error_report.exe.1559307127._patch_ finished
    Downloading common_client/styles/default/channelinfo.tpl.1559307127._patch_
    Downloading bin_win64/soundbackends/directsound_win64.dll.1559307127._patch_ finished
    Downloading bin_win64/quazip.dll.1559307127._patch_ finished
    Downloading common_client/styles/default/chatlog-128x96.png.1559307127._patch_
    Downloading common_client/styles/default/clientinfo.tpl.1559307127._patch_
    Downloading bin_win64/soundbackends/windowsaudiosession_win64.dll.1559307127._patch_ finished
    Downloading common_client/styles/default/logo-128x128.png._lzma2_
    Downloading common_client/styles/default/channelinfo.tpl.1559307127._patch_ finished
    Downloading common_client/styles/default/serverinfo.tpl.1559307127._patch_
    Downloading common_client/styles/default/clientinfo.tpl.1559307127._patch_ finished
    Downloading common_client/styles/default/logo-128x128.png._lzma2_ finished
    Downloading common_client/styles/default/serverinfo.tpl.1559307127._patch_ finished
    Downloading bin_win64/package_inst.exe._lzma2_ finished
    Downloading bin_win64/ts3client_win64.exe.1559307127._patch_ finished
    Downloading common_client/styles/default/chatlog-128x96.png.1559307127._patch_ finished
    Starting file updates
    add/replace addon_mover_64.exe._lzma2_
    add/replace changelog.txt._lzma2_
    add/replace error_report.exe._lzma2_
    Patching error_report.exe
    add/replace package_inst.exe._lzma2_
    Could not patch 'C:/Users/PC/AppData/Local/Temp/teamspeak_temp_0/error_report.exe_old' to 'C:/Program Files/TeamSpeak 3 Client/error_report.exe'
    rolling back file updates
    Update cancelled

  14. #59
    Join Date
    November 2013
    Posts
    313
    Quote Originally Posted by Ondra3211 View Post
    I cannot update.
    Try again. It cancelled the update the first time for me as well, but the second attempt was successful.

  15. #60
    Join Date
    August 2014
    Posts
    112
    Hi

    Quote Originally Posted by ScP View Post
    I don't consider this a bug and I assume the behavior was the same in previous releases.
    tags from the templates to prevent these crashes, but the author also needs to update the theme.New build has been promoted to the beta channel. Happy testing!
    I consider that it is an interface synchronization bug, perhaps the problem already existed on previous versions it is not a reason not to report it on this version which will be the [stable] version.


    Since the last update also the tile does not work anymore.
    Click image for larger version. 

Name:	Capture d’écran (11).jpg 
Views:	98 
Size:	196.5 KB 
ID:	17930

    Interface improvement : erase spacer in the chat.
    Click image for larger version. 

Name:	bug.PNG 
Views:	75 
Size:	6.1 KB 
ID:	17928
    Last edited by Dragon34; June 2nd, 2019 at 12:32 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Discussion] TeamSpeak 3 Client 3.2.3 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 1
    Last Post: October 9th, 2018, 11:16 AM
  2. [Discussion] TeamSpeak 3 Client 3.2.0 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 55
    Last Post: August 13th, 2018, 08:30 AM
  3. [Discussion] TeamSpeak 3 Client 3.1.7 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 20
    Last Post: December 13th, 2017, 08:00 PM
  4. [Discussion] TeamSpeak 3 Client 3.1.6 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 10
    Last Post: August 16th, 2017, 12:43 PM
  5. [Discussion] TeamSpeak 3 Client 3.1 [BETA]
    By KIDINK^ in forum Suggestions and Feedback
    Replies: 249
    Last Post: January 10th, 2017, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •