Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    June 2019
    Posts
    1

    Mic stopped working in TS, but just fine everywhere else

    Hey folks. Second attempt at posting about this. Not sure what happened to the first one. So my mic suddenly stopped working in TS. It was working fine one day, then the next it wasn't. I didn't change any settings. I want to emphasize that - it was working on Wednesday then it wasn't on Thursday. I can hear the other folks in the channel, they just can't hear me. I'm just using the mic built in on my laptop (Realtek High Def). Attached is a client log. So far I've tried:

    * uninstalling/reinstalling TS (3.2.5)
    * all three capture types (P2T, Continuous, and Voice Activation)
    * all three capture modes
    * checking/unchecking advanced options
    * turned the capture slider down almost all the way
    * confirmed drivers are up to date
    * confirmed mic access (both switches) was turned on in Windows 10
    * had a clan leader confirm I had voice privileges

    Some help would be appreciated.
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS has stopped working
    By Inspirehh in forum Windows
    Replies: 0
    Last Post: July 24th, 2016, 05:52 PM
  2. Server was working fine, then suddenly stopped.
    By NYBrian84 in forum Windows
    Replies: 1
    Last Post: December 17th, 2012, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •