Forum

Results 1 to 4 of 4

Threaded View

  1. #1
    Join Date
    October 2014
    Posts
    16

    Question Server "crash" on sftp disconnect.

    I login into the user that started the Teamspeak server with sftp I don't even have to change a directory, then when I disconnect whether it be from filezilla or winscp, it "crashes" the server.

    If I login with Putty it doesn't "crash" the server.

    I am running Server Version 3.8.0

    This is one of the lines put into logs after the "crash","failed to register local accounting service: No such file or directory"

    I was reading the thread about this problem with "failed to register local accounting service: File exists" I was able to fix that but now I am having this problem with sftp shutting down the server
    Last edited by DigidyDOG; July 8th, 2019 at 04:32 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. How to remove "connect" and "disconnect" popups on overlay?
    By Floydrose in forum General Questions
    Replies: 1
    Last Post: July 30th, 2012, 03:35 PM
  3. [Fixed] Disconnect Problem "invalid clientID: 0"
    By Chaos234 in forum Bug Reports [EN/DE]
    Replies: 62
    Last Post: September 22nd, 2010, 08:00 AM
  4. Silencing Teamspeak viewer "connect/disconnect to server"
    By Demona Golgari in forum Permission System
    Replies: 1
    Last Post: January 2nd, 2010, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •