Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    January 2018
    Posts
    25

    "Time Machine" Badge

    What actually does this badge mean?
    Found this source on another forum, can someone confirm this?
    Attached Images Attached Images  

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,528
    Simple. If you're an addon developer and update it for the upcoming 3.3.0 client release, you'll be awarded with this badge.

  3. #3
    Join Date
    December 2016
    Location
    Germany
    Posts
    4
    That's only valid if you update a plugin?

  4. #4
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    453
    Yes... If you was an teamspeak addon developer (not author, DEVELOPER) before this badge came, then you had to update your teamspeak 3 plugin to the latest QT and SDK (23) which is compatible with the 3.3+ client.

    edit (added more):

    I've checked your myTeamspeak page and detected your add-ons, so that means that you can't get this badge anymore: It was for plugin developers who have uploaded a plugin before this date: 14.06.2019

    also... for peoples who have received this e-mail too:

    Click image for larger version. 

Name:	zcZGfMQ.png 
Views:	184 
Size:	27.6 KB 
ID:	18173
    Last edited by MCG; July 29th, 2019 at 06:24 PM.

  5. #5
    Join Date
    August 2017
    Posts
    16
    When i update my Plugin now, do i still receive this Badge?

  6. #6
    Join Date
    November 2013
    Posts
    328
    Quote Originally Posted by kastner_felix View Post
    When i update my Plugin now, do i still receive this Badge?
    Only if you have a time machine.

  7. #7
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    453
    Quote Originally Posted by kastner_felix View Post
    When i update my Plugin now, do i still receive this Badge?
    If you update the plugin SDK or/and QT version to the latest; yes. - it's not for all add-on types.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: August 9th, 2018, 09:35 AM
  2. [Resolved] module machine type 'x64' conflicts with target machine type 'x86'
    By CubE135 in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: July 5th, 2018, 03:57 PM
  3. Replies: 0
    Last Post: September 1st, 2015, 06:38 AM
  4. Replies: 2
    Last Post: May 30th, 2012, 06:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •