Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2019
    Posts
    2

    Error while connecting

    Good day to all ^^

    I've updated TS3 from a very long time...I should have not done that...
    After the update, every server I was trying to connect has failed to connect into.
    Can anyone explain to me what I've done since the "old" version was working fine since yesterday and now the "new" one isn't?

    Here's the log: (many thanks to those who would help me)

    15/06/2019 14:35:02 ClientUI Info Connect to server: NOIABBIAMOLAPIZZA.SORBY.ME
    15/06/2019 14:35:02 ClientUI Info Trying to resolve NOIABBIAMOLAPIZZA.SORBY.ME
    15/06/2019 14:35:03 TSDNS Info A/AAAA DNS resolve unsuccessful, "noiabbiamolapizza.sorby.me" DNS server returned answer with no data
    15/06/2019 14:35:03 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "sorby.me" =(h: 185.199.109.153 p:0)
    15/06/2019 14:35:03 TSDNS Info A/AAAA DNS resolve unsuccessful, "noiabbiamolapizza.sorby.me" DNS server returned answer with no data
    15/06/2019 14:35:03 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.sorby.me" Domain name not found
    15/06/2019 14:35:03 TSDNS Info SRV DNS resolve successful, "_ts3._udp.noiabbiamolapizza.sorby.me" =(h: fr.sorby.me p:2002)
    15/06/2019 14:35:05 TSDNS Info TSDNS queried unsuccessfully 185.199.109.153:41144
    15/06/2019 14:35:05 TSDNS Info No TSDNS found
    15/06/2019 14:35:06 TSDNS Info A/AAAA DNS resolve successful, "fr.sorby.me" =(h: 51.15.222.62 p:0)
    15/06/2019 14:35:06 ClientUI Info Lookup finished: ip=51.15.222.62 port=2002 query=noiabbiamolapizza.sorby.me error=0
    15/06/2019 14:35:06 ClientUI Info Resolve successful: 51.15.222.62:2002
    15/06/2019 14:35:06 ClientUI Info Initiating connection: 51.15.222.62:2002
    15/06/2019 14:35:06 ClientUI Info Connect status: Connecting
    15/06/2019 14:35:11 ClientUI Info Connect status: Disconnected
    15/06/2019 14:35:11 ClientUI Info Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    The client only shows that no server is running on NOIABBIAMOLAPIZZA.SORBY.ME (51.15.222.62:2002) or the port is not opned or connections is blocked.

    But when it is about your server then you should post the server log.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2019
    Posts
    2
    Quote Originally Posted by dante696 View Post
    The client only shows that no server is running on NOIABBIAMOLAPIZZA.SORBY.ME (51.15.222.62:2002) or the port is not opned or connections is blocked.

    But when it is about your server then you should post the server log.
    Many thanks for the answer Dante666
    I'll check for solution in the F.A.Q since I think is a problem with the port cause the server in not mine and other people are connected to him

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 3rd, 2015, 04:02 PM
  2. Connecting Error
    By TBSeet in forum macOS
    Replies: 12
    Last Post: November 2nd, 2012, 12:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •