Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2019
    Posts
    1

    Cannot add a playback profile!!!

    I accidently deleted my default playback profile, and when I try to add one, it won't allow me too. I've tried to unistall and install it again, but it didnt work. NEED HELP PLEASE

  2. #2
    Join Date
    June 2008
    Posts
    18,497
    There is currently no way to fix this after you had the bug.

    The only way is to get rid of old configuration file settings.db (includes bookmarks, identities etc.) which can be found under %appdata%\TS3Client.
    You should use a myTeamSpeak account and synchronize these before you delete the local configuration
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Playback Profile not set anymore
    By Soulseller in forum Windows
    Replies: 6
    Last Post: March 26th, 2015, 02:13 PM
  2. [Not possible] Setting Playback Profile from Commandline?
    By damo1995 in forum Linux
    Replies: 1
    Last Post: August 13th, 2014, 09:46 AM
  3. Replies: 2
    Last Post: April 3rd, 2012, 08:09 PM
  4. Replies: 0
    Last Post: April 2nd, 2012, 06:44 PM
  5. [No Bug] Text to speech not following playback profile
    By louig1 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 15th, 2010, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •