Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 15 of 27

Threaded View

  1. #1
    Join Date
    December 2009
    Location
    earth
    Posts
    36

    Need help with TS3 Server on Ubuntu, 2 issues.

    I just got Ubuntu installed, new user, installed Teamspeak client through flatpak.
    I have followed several online instructions that should have worked but always came up missing pid.
    I downloaded the server.bz, tar it, ran the server with warning about not to run it at root.

    1. How do I change that to where it does not run at root?
    2. How to set it as a service to start at boot?

    The Teamspeak folder is in the downloads folder which is fine by me however,I will do what is needed to get Teamspeak server working.
    Thanks, in advance!
    Cougarxr7

    *************UPDATE***************
    I cleaned my computer od all teamspeak, created user.
    I am following these instructionsm

    https://www.gazblog.com/2018/12/setu...-ubuntu-18-04/

    It fails to start server, I believe its this root issue.
    Why would it say server started when it does not???
    Last edited by Cougarxr7; June 17th, 2019 at 05:42 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ts3 Server on Ubuntu 14.04
    By Mr Oreo in forum Linux / FreeBSD
    Replies: 1
    Last Post: October 1st, 2014, 07:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •