Forum

Page 4 of 4 FirstFirst ... 234
Results 46 to 47 of 47
  1. #46
    Join Date
    July 2019
    Posts
    1
    Quote Originally Posted by pablo1 View Post
    Since the last update (3.3.0-1, installed via official arch linux repos) the TS3 client crashes on incoming sound.

    Same problem here. It crashes instantly after connecting to a server.
    OS: Linux Manjaro
    CPU: AMD Athlon II X4 645

    I tried both distro package and latest package from the TeamSpeak site. Here's last lines from terminal output:
    Code:
    2019-07-27 15:27:34.180060|INFO    |PreProSpeex   |1  |Speex version: 1.2rc1
    2019-07-27 15:27:34.183715|INFO    |ClientUI      |1  |Connect status: Connecting
    2019-07-27 15:27:34.193442|DEVELOP |PktHandler    |   |Puzzle solve time: 6
    2019-07-27 15:27:34.248632|DEVELOP |Addon_Download_Manager|   |Download completed: /tmp/clientquerypluginlinuxamd64_5d2d9a738ad98.ts3_plugin Addon_Uuid:943dd816-7ef2-48d7-82b8-d60c3b9b10b3 Version: 7
    2019-07-27 15:27:34.356582|DEBUG   |PulseAudio    |   |Underflow occurred on device ts3.pa.dummy.playbackdefault - 
    Breakpad crash /home/unishift/.ts3client/crashdumps/d4ae77fe-fd1f-4ad0-6547f1af-f9676b97.dmp
    Starting Error Reporter: /opt/teamspeak3/error_report
    /usr/bin/teamspeak3: line 47:  2842 Illegal instruction     (core dumped) ./ts3client_linux_amd64 -platform xcb [email protected]
    Crashdump:
    d4ae77fe-fd1f-4ad0-6547f1af-f9676b97.dmp

  2. #47
    Join Date
    June 2019
    Posts
    2

    Issue with an unicode symbol

    Hi,

    I have my own customized Dark theme for Teamspeak 3 and for some reason after the new QT update the ॐ symbol causes some weird black color glitch.

    Below you can see 3 imgur screenshots so that you know what you mean:

    https://imgur.com/a/JdNFvMu

    The .tpl code for the channel name is:
    HTML Code:
        <div class="InfoFrame_Title" dir="LTR">
            %%CHANNEL_ICON_SCALED%%
            &nbsp;
            <a href="channelid://%%CHANNEL_ID%%" class="TextMessage_ChannelLink">%%CHANNEL_NAME%%</a>
    		<span class="small" title="Channel ID"> (%%CHANNEL_ID%%)</span>
        </div>
    Maybe I missed something here?

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [Discussion] TeamSpeak 3 Client 3.2.1
    By Chris in forum Suggestions and Feedback
    Replies: 25
    Last Post: September 4th, 2018, 07:53 AM
  2. [Discussion] TeamSpeak 3 Client 3.1.8
    By Chris in forum Suggestions and Feedback
    Replies: 12
    Last Post: May 8th, 2018, 01:37 PM
  3. [Discussion] TeamSpeak 3 Client 3.1.7
    By Chris in forum Suggestions and Feedback
    Replies: 9
    Last Post: December 27th, 2017, 02:49 PM
  4. [Discussion] TeamSpeak 3 Client 3.1.6
    By Chris in forum Suggestions and Feedback
    Replies: 17
    Last Post: December 19th, 2017, 01:56 PM
  5. [Discussion] TeamSpeak 3 Client 3.0.19.*
    By Justinien in forum Suggestions and Feedback
    Replies: 18
    Last Post: July 20th, 2016, 06:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •