Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    June 2019
    Posts
    1

    Invalid UTF-8 character at index 4

    Hello I am receiving this issue (Invalid UTF-8 character at index 4) when connecting to a specific server. It then disconnects me from the server the moment I speak. Haven't seen this reported on the forum yet. I am also not the only one getting this issue when attempting to connect to the server,this has started happening after updating to the latest version of Teamspeak 3.

  2. #2
    Join Date
    June 2016
    Location
    Serbia
    Posts
    108
    Quote Originally Posted by Skyhammer View Post
    Hello I am receiving this issue (Invalid UTF-8 character at index 4) when connecting to a specific server. It then disconnects me from the server the moment I speak. Haven't seen this reported on the forum yet. I am also not the only one getting this issue when attempting to connect to the server,this has started happening after updating to the latest version of Teamspeak 3.
    Are you sure its a teamspeak server where you connecting to? I know that this is happening on modified servers. Also the invalid parameter thing is happening on modified servers. If so nobody will help you here!
    Last edited by Dorde; June 24th, 2019 at 08:10 PM.

  3. #3
    Join Date
    June 2019
    Posts
    2

    Invalid UTF-8 Character at Index 4

    What does this mean? Is it a bug that can be fixed? Is it just on my end?

    My Tag for the Server is just the3rdtiger/(my real name), could the "/" be the issue?

    The server hadn't gone through any changes lately, outside of the TS3 Update.

    This error has cause a bit of an issue, I no longer have tags for the server and they keep having to give them back, just for them to disappear by the next time I log in.

    It started when the internet thing was happening yesterday.
    Attached Images Attached Images  
    Last edited by dante696; June 25th, 2019 at 12:04 PM. Reason: merged

  4. #4
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    453
    My Tag for the Server is just the3rdtiger/(my real name), could the "/" be the issue?
    Don't think so

    What client and server version is it? Could you tell us more?
    Also, some client logs would be great.

  5. #5
    Join Date
    June 2008
    Posts
    18,411
    As Dorde wrote already.
    We don't think that the target server isn't modified / supported.

    Make sure the server is updated to the latest version 3.9.0 and downloaded from https://www.teamspeak.com/en/downloads/#server
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    June 2019
    Posts
    2

    Invalid UTF-8 Character Invalid form Index 4

    Here's the Log, I am on the latest version. The I tend to try to keep the program updated as much as possible.

    Image with modified server removed
    Last edited by dante696; June 26th, 2019 at 01:54 PM. Reason: see in bold

  7. #7
    Join Date
    June 2008
    Posts
    18,411
    Please read my post above. It's the case and not supported.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    June 2016
    Location
    Serbia
    Posts
    108
    Quote Originally Posted by deathmite View Post
    Here's the Log, I am on the latest version. The I tend to try to keep the program updated as much as possible.
    I tried to connect to your server(ip through logs). This is not a teamspeak server! Just use a teamspeak server and everything will work correctly...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: February 17th, 2016, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •