Forum

Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
  1. #16
    Join Date
    September 2019
    Posts
    7
    Habe das selbe Problem sei geraumer Zeit.
    Die letzte funktionierende Version ist: 3.2.1 (Als Workaround kann man noch mit der arbeiten)

    Bei allen anderen Versionen (Z.B. getestet: 3.2.2 3.3.0. 3.3.2 ) gibt es denselben Fehler.

    Reproduktion:
    Sobald Sound vom Mikro übertragen wird. z.B. durch testen in den Optionen /Aufnahme
    Klick auf Dauersenden +Anwenden
    oder: Sprachaktivierung und lauter Sprechen als Schwellwert
    oder: Push-to-Talk aktivieren und Button testen.

    crasht der Klient

    Umgebung:
    Linux Ubuntu 5.0.0.-27 Mint (früher stable inzwischen auf testing, Upgrade behob Problem nicht)
    ALSA
    Chip Realtek ALC662 rev1
    Gerät HDA Intel
    CPU Intel Pentium Dual T3400 @2,16 Ghz
    Family 6, type 15

    QT Version 5.12.2
    PreProSpeex 1.2rc1
    OpenGL Version 2.1 Mesa 19.0.8


    edit:
    flatpak habe ich ebenfalls ohne erfolg getestet. hier wird derzeit auch nur die dieselbe stable version installiert, wie beim download
    zumindest QT habe ich mit diff verglichen.

    edit2:
    evtl liegt es tatsächlich daran, dass nicht mehr QT 5.6.1 verwendet wird, wie es noch bei TS3 3.2.1 der Fall war.
    ich habe gerade nochmals meine funktionierende Version diesbezüglich gecheckt.
    Last edited by raspberry; September 16th, 2019 at 07:38 PM.

  2. #17
    Join Date
    September 2019
    Posts
    2

    v3.2.1

    Die Version 3.2.1 läuft ! Super Danke!!!!!

  3. #18
    Join Date
    August 2016
    Posts
    5
    Selbes Problem.


    Log: https://p.unigs.de/oLzZtWMJ
    Dump: https://p.unigs.de/Yjunm7cc#ts3dump_1568658586408.zip

    Ubuntu 19.10 amd64
    CPU: uralt Intel-Core2-Duo

  4. #19
    Join Date
    September 2019
    Posts
    7
    Hi,
    ich habe einen Bug gefunden, der eventuell Teil des Problems ist. Oder nur ein Nebenkriegsschauplatz.
    gestestet mit aktuellem 3.3.2

    Das Verzeichnis
    qtwebengine_locales
    wir an den falschen Ort kopiert.
    es liegt unter /home/amilo/TeamSpeak3-Client-linux_amd64-3.3.3/qtwebengine_locales
    wird aber erwartet unter /home/amilo/TeamSpeak3-Client-linux_amd64/translations/qtwebengine_locales


    Ein [email protected]:~/TeamSpeak3-Client-linux_amd64/translations$ ln -s ../qtwebengine_locales .
    behob eine entsprechende Fehlermeldung im Startlog, allerdings behob es nicht die Absturzursache.

    aber vielleicht hilft es einen Schritt weiter


    Aktuelles Startlog (nach dem Symlink fix):
    Code:
    [email protected]:~/TeamSpeak3-Client-linux_amd64$ ./ts3client_runscript.sh
    QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
    Crashdump ENABLED,  directory is: /home/amilo/.ts3client/crashdumps
    DUMP defined! Dumpdir is: /home/amilo/.ts3client/crashdumps
    2019-09-17 19:04:49.545835|INFO    |              |   |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    2019-09-17 19:04:49.545980|INFO    |              |   |SystemInformation: Linux 5.0.0-27-generic #28-Ubuntu SMP Tue Aug 20 19:53:07 UTC 2019 x86_64 Binary: 64bit
    2019-09-17 19:04:49.636170|DEBUG   |PulseAudio    |   |connected to pulse audio server - 
    2019-09-17 19:04:49.680490|INFO    |ClientUI      |   |OpenGL Info: LibGL, Vendor: VMware, Inc., Renderer: llvmpipe (LLVM 8.0, 128 bits), Version: 3.1 Mesa 19.0.8
    2019-09-17 19:04:49.750341|INFO    |Addons        |   |Checking for addon updates...
    2019-09-17 19:04:50.404933|INFO    |              |   |*** Time [MAINWINDOW]: 535
    2019-09-17 19:04:50.405440|INFO    |              |   |*** Time [INIT]: 535
    2019-09-17 19:04:50.423600|INFO    |ClientUI      |   |Failed to init text to speech engine
    2019-09-17 19:04:50.423932|INFO    |ClientUI      |   |Qt version: 5.12.1
    2019-09-17 19:04:50.424079|INFO    |ClientUI      |   |Using configuration location: /home/amilo/.ts3client/settings.db
    2019-09-17 19:04:51.157740|INFO    |Bookmarks     |   |Collecting autoconnect bookmarks
    2019-09-17 19:04:51.158396|INFO    |ClientUI      |   |Last update check was: Di. Sept. 17 20:45:54 2019
    2019-09-17 19:04:51.159195|INFO    |              |   |Statistics report: Not yet, next report on Fr. Sept. 20 19:45:51 2019
    2019-09-17 19:04:51.431910|INFO    |Newsticker    |   |Newsticker next check: Di. Sept. 17 21:12:23 2019
    QMetaObject::connectSlotsByName: No matching signal for on_queued_open_dialog()
    QMetaObject::connectSlotsByName: No matching signal for on_account_created(QString,QString)
    2019-09-17 19:04:55.987408|INFO    |              |   |tried to request user integration info without valid session
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    AA ts3.alsa.dummy.capturedefault 5
    2019-09-17 19:04:58.804940|INFO    |PreProSpeex   |2  |Speex version: 1.2rc1
    Received signal 4 ILL_ILLOPN 000000f16150
    #0 0x7f72a9b5fdfc <unknown>
    #1 0x7f72a9b5f951 <unknown>
    #2 0x7f72af8abf40 <unknown>
    #3 0x000000f16150 <unknown>
    #4 0x000000c62a03 <unknown>
    #5 0x000000c766b6 <unknown>
    #6 0x000000c65b35 <unknown>
    #7 0x000000c64db1 <unknown>
    #8 0x000000c5dcf0 <unknown>
    #9 0x000000c5931f <unknown>
    #10 0x000000c5fc8d <unknown>
    #11 0x7f72af8a1182 start_thread
    #12 0x7f72a72d4b1f clone
      r8: 0000000000000f00  r9: 00000000000003c0 r10: 00000000000003c0 r11: 00007f72943b4770
     r12: 0000000000000000 r13: 00000000049af970 r14: 00007f72943b45d0 r15: 0000000000000001
      di: 0000000004951290  si: 00007f72943b36d0  bp: 00007f72943b4600  bx: ffffffffffffff88
      dx: 00000000000003c0  ax: 0000000000000000  cx: 00000000000003c0  sp: 00007f72943b36d0
      ip: 0000000000f16150 efl: 0000000000010246 cgf: 002b000000000033 erf: 0000000000000000
     trp: 0000000000000006 msk: 0000000000000000 cr2: 0000000000000000
    [end of stack trace]
    Calling _exit(1). Core file will not be generated.
    Startlog davor

    Code:
    [email protected]:~/TeamSpeak3-Client-linux_amd64$ ./ts3client_runscript.sh
    QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
    Crashdump ENABLED,  directory is: /home/amilo/.ts3client/crashdumps
    DUMP defined! Dumpdir is: /home/amilo/.ts3client/crashdumps
    2019-09-17 19:00:10.060004|INFO    |              |   |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    2019-09-17 19:00:10.060149|INFO    |              |   |SystemInformation: Linux 5.0.0-27-generic #28-Ubuntu SMP Tue Aug 20 19:53:07 UTC 2019 x86_64 Binary: 64bit
    2019-09-17 19:00:10.144665|DEBUG   |PulseAudio    |   |connected to pulse audio server - 
    2019-09-17 19:00:10.181700|INFO    |ClientUI      |   |OpenGL Info: LibGL, Vendor: VMware, Inc., Renderer: llvmpipe (LLVM 8.0, 128 bits), Version: 3.1 Mesa 19.0.8
    2019-09-17 19:00:10.251715|INFO    |Addons        |   |Checking for addon updates...
    2019-09-17 19:00:10.920832|INFO    |              |   |*** Time [MAINWINDOW]: 539
    2019-09-17 19:00:10.921685|INFO    |              |   |*** Time [INIT]: 540
    2019-09-17 19:00:10.941078|INFO    |ClientUI      |   |Failed to init text to speech engine
    2019-09-17 19:00:10.941468|INFO    |ClientUI      |   |Qt version: 5.12.1
    2019-09-17 19:00:10.941667|INFO    |ClientUI      |   |Using configuration location: /home/amilo/.ts3client/settings.db
    2019-09-17 19:00:11.706482|INFO    |Bookmarks     |   |Collecting autoconnect bookmarks
    2019-09-17 19:00:11.707325|INFO    |ClientUI      |   |Last update check was: Di. Sept. 17 20:45:54 2019
    2019-09-17 19:00:11.708043|INFO    |              |   |Statistics report: Not yet, next report on Fr. Sept. 20 19:45:51 2019
    2019-09-17 19:00:11.948549|INFO    |Newsticker    |   |Newsticker next check: Di. Sept. 17 21:12:23 2019
    QMetaObject::connectSlotsByName: No matching signal for on_queued_open_dialog()
    QMetaObject::connectSlotsByName: No matching signal for on_account_created(QString,QString)
    2019-09-17 19:00:15.392155|INFO    |              |   |tried to request user integration info without valid session
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    Installed Qt WebEngine locales directory not found at location /home/amilo/TeamSpeak3-Client-linux_amd64/translations/qtwebengine_locales. Trying application directory...
    Installed Qt WebEngine locales directory not found at location /home/amilo/TeamSpeak3-Client-linux_amd64/translations/qtwebengine_locales. Trying application directory...
    AA ts3.alsa.dummy.capturedefault 5
    2019-09-17 19:00:18.274150|INFO    |PreProSpeex   |2  |Speex version: 1.2rc1
    Received signal 4 ILL_ILLOPN 000000f16150
    #0 0x7fd904698dfc <unknown>
    #1 0x7fd904698951 <unknown>
    #2 0x7fd90a3e4f40 <unknown>
    #3 0x000000f16150 <unknown>
    #4 0x000000c62a03 <unknown>
    #5 0x000000c766b6 <unknown>
    #6 0x000000c65b35 <unknown>
    #7 0x000000c64db1 <unknown>
    #8 0x000000c5dcf0 <unknown>
    #9 0x000000c5931f <unknown>
    #10 0x000000c5fc8d <unknown>
    #11 0x7fd90a3da182 start_thread
    #12 0x7fd901e0db1f clone
      r8: 0000000000000f00  r9: 00000000000003c0 r10: 00000000000003c0 r11: 00007fd8f0787770
     r12: 0000000000000000 r13: 0000000004e29c70 r14: 00007fd8f07875d0 r15: 0000000000000001
      di: 0000000004dc81a0  si: 00007fd8f07866d0  bp: 00007fd8f0787600  bx: ffffffffffffff88
      dx: 00000000000003c0  ax: 0000000000000000  cx: 00000000000003c0  sp: 00007fd8f07866d0
      ip: 0000000000f16150 efl: 0000000000010246 cgf: 002b000000000033 erf: 0000000000000000
     trp: 0000000000000006 msk: 0000000000000000 cr2: 0000000000000000
    [end of stack trace]
    Calling _exit(1). Core file will not be generated.

  5. #20
    Join Date
    September 2019
    Posts
    7
    hier noch zwei aktuelle crashdumps


    Code:
    ==================================================================================================================================
    
    2019-09-17 19:30:11.295721|INFO    |              |   |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    2019-09-17 19:30:11.295838|INFO    |              |   |SystemInformation: Linux 5.0.0-27-generic #28-Ubuntu SMP Tue Aug 20 19:53:07 UTC 2019 x86_64 Binary: 64bit
    2019-09-17 19:30:11.379391|DEBUG   |PulseAudio    |   |connected to pulse audio server - 
    2019-09-17 19:30:11.411880|INFO    |ClientUI      |   |OpenGL Info: LibGL, Vendor: VMware, Inc., Renderer: llvmpipe (LLVM 8.0, 128 bits), Version: 3.1 Mesa 19.0.8
    2019-09-17 19:30:11.478163|INFO    |Addons        |   |Checking for addon updates...
    2019-09-17 19:30:12.096266|INFO    |              |   |*** Time [MAINWINDOW]: 517
    2019-09-17 19:30:12.096468|INFO    |              |   |*** Time [INIT]: 518
    2019-09-17 19:30:12.113879|INFO    |ClientUI      |   |Failed to init text to speech engine
    2019-09-17 19:30:12.114449|INFO    |ClientUI      |   |Qt version: 5.12.1
    2019-09-17 19:30:12.114597|INFO    |ClientUI      |   |Using configuration location: /home/amilo/.ts3client/settings.db
    2019-09-17 19:30:12.824488|INFO    |Bookmarks     |   |Collecting autoconnect bookmarks
    2019-09-17 19:30:12.825156|INFO    |ClientUI      |   |Last update check was: Di. Sept. 17 20:45:54 2019
    2019-09-17 19:30:12.825604|INFO    |              |   |Statistics report: Not yet, next report on Fr. Sept. 20 19:45:51 2019
    2019-09-17 19:30:13.124448|INFO    |Newsticker    |   |Newsticker next check: Mi. Sept. 18 21:18:06 2019
    2019-09-17 19:30:21.020207|INFO    |ClientUI      |1  |Connect to server: 62.104.20.106
    2019-09-17 19:30:21.020919|INFO    |ClientUI      |1  |Initiating connection: 62.104.20.106:10117
    2019-09-17 19:30:21.437389|INFO    |PreProSpeex   |1  |Speex version: 1.2rc1
    2019-09-17 19:30:21.440522|INFO    |ClientUI      |1  |Connect status: Connecting
    2019-09-17 19:30:22.107120|DEVELOP |PktHandler    |   |Puzzle solve time: 10
    2019-09-17 19:30:22.493475|INFO    |ClientUI      |1  |Connect status: Connected
    2019-09-17 19:30:22.588330|DEVELOP |              |   |capture chunk buffer overflow: 272
    2019-09-17 19:30:22.649883|INFO    |ClientUI      |1  |Connect status: Establishing connection
    2019-09-17 19:30:22.697454|INFO    |ClientUI      |1  |Connect status: Connection established
    2019-09-17 19:30:23.098179|INFO    |UIHelpers     |   |setClientVolumeModifier: 22 1
    2019-09-17 19:30:23.105236|INFO    |UIHelpers     |   |setClientVolumeModifier: 12 6
    2019-09-17 19:30:23.105513|INFO    |UIHelpers     |   |setClientVolumeModifier: 15 5
    2019-09-17 19:30:23.105767|INFO    |UIHelpers     |   |setClientVolumeModifier: 19 0
    2019-09-17 19:30:25.927338|DEBUG   |PulseAudio    |   |Underflow occurred on device ts3.pa.dummy.playbackdefault -
    Code:
    ==================================================================================================================================
    
    2019-09-15 10:43:10.202717|INFO    |              |   |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    2019-09-15 10:43:10.202838|INFO    |              |   |SystemInformation: Linux 5.0.0-27-generic #28-Ubuntu SMP Tue Aug 20 19:53:07 UTC 2019 x86_64 Binary: 64bit
    2019-09-15 10:43:10.343586|DEBUG   |PulseAudio    |   |connected to pulse audio server - 
    2019-09-15 10:43:10.408564|INFO    |ClientUI      |   |OpenGL Info: LibGL, Vendor: Intel Open Source Technology Center, Renderer: Mesa DRI Mobile Intel® GM45 Express Chipset , Version: 2.1 Mesa 19.0.8
    2019-09-15 10:43:10.814996|INFO    |Addons        |   |Checking for addon updates...
    2019-09-15 10:43:12.144287|INFO    |              |   |*** Time [MAINWINDOW]: 553
    2019-09-15 10:43:12.144436|INFO    |              |   |*** Time [INIT]: 553
    2019-09-15 10:43:12.207553|INFO    |ClientUI      |   |Failed to init text to speech engine
    2019-09-15 10:43:12.207956|INFO    |ClientUI      |   |Qt version: 5.12.1
    2019-09-15 10:43:12.208057|INFO    |ClientUI      |   |Using configuration location: /home/amilo/.ts3client/settings.db
    2019-09-15 10:43:12.890281|INFO    |Bookmarks     |   |Collecting autoconnect bookmarks
    2019-09-15 10:43:12.890836|INFO    |ClientUI      |   |Last update check was: So. Sept. 15 12:42:29 2019
    2019-09-15 10:43:12.891229|INFO    |              |   |Statistics report: Not yet, next report on Fr. Sept. 20 19:45:51 2019
    2019-09-15 10:43:13.172429|INFO    |Newsticker    |   |Newsticker next check: So. Sept. 15 20:42:43 2019
    2019-09-15 10:43:15.851846|INFO    |ClientUI      |1  |Connect to server: 62.104.20.106
    2019-09-15 10:43:15.876994|INFO    |ClientUI      |1  |Initiating connection: 62.104.20.106:10117
    2019-09-15 10:43:16.441646|INFO    |PreProSpeex   |1  |Speex version: 1.2rc1
    2019-09-15 10:43:16.457954|INFO    |ClientUI      |1  |Connect status: Connecting
    2019-09-15 10:43:16.525577|DEVELOP |PktHandler    |   |Puzzle solve time: 9
    2019-09-15 10:43:16.650458|INFO    |ClientUI      |1  |Connect status: Connected
    2019-09-15 10:43:16.770615|INFO    |ClientUI      |1  |Connect status: Establishing connection
    2019-09-15 10:43:16.781069|INFO    |ClientUI      |1  |Connect status: Connection established
    2019-09-15 10:43:17.180716|INFO    |UIHelpers     |   |setClientVolumeModifier: 4 8
    Edit:

    diese Underflow -Meldung tritt ebenfalls auf, wenn ich auf ALSA stelle

    2019-09-17 19:30:25.927338|DEBUG |PulseAudio | |Underflow occurred on device ts3.pa.dummy.playbackdefault -
    Last edited by raspberry; September 18th, 2019 at 08:51 PM.

  6. #21
    Join Date
    September 2019
    Posts
    7
    @dante696

    --force-opengl-desktop
    --force-opengl-soft
    --force-opengl-angle
    -safemode

    bringen keine Änderung.

    Hast du noch irgendwelche Vorschläge, welche Infos ansonsten noch hilfreich sein könnten?

  7. #22
    Join Date
    September 2019
    Posts
    7
    schade, dass es hierzu kein feedback gibt.
    Wo kann man sich eigentlich direkt an Entwickler wenden und Bugs melden?

  8. #23
    Join Date
    October 2019
    Posts
    2

    Beim Sprechen Crasht Client

    Habe das selbe Problem ...
    Die letzte funktionierende Version ist: 3.2.5
    Sobald ich mein Micro nutzen möchte stürzt es ab.
    Zuhören geht Wochenlang ohne Probleme, nur über Micro darf ich nicht benutzen:-(





    2019-10-31 17:11:00.422307|INFO | | |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    2019-10-31 17:11:00.422357|INFO | | |SystemInformation: Linux 4.19.80-1-MANJARO #1 SMP PREEMPT Fri Oct 18 12:28:02 UTC 2019 x86_64 Binary: 64bit
    2019-10-31 17:11:00.437298|DEBUG |PulseAudio | |connected to pulse audio server -
    2019-10-31 17:11:00.533641|INFO |ClientUI | |OpenGL Info: LibGL, Vendor: NVIDIA Corporation, Renderer: GeForce GTX 960/PCIe/SSE2, Version: 4.6.0 NVIDIA 430.40
    2019-10-31 17:11:00.579906|INFO |Addons | |Checking for addon updates...
    2019-10-31 17:11:00.599095|INFO |Plugins | |Loading plugin: libclientquery_plugin_linux_amd64.so
    2019-10-31 17:11:00.600305|INFO |Query | |listening on 127.0.0.1:25639
    2019-10-31 17:11:00.817102|INFO |Addon | |Addon up to date.
    2019-10-31 17:11:00.982936|INFO | | |myts client id: 21cf43de-7947-494e-b272-fc6559ca4927
    2019-10-31 17:11:01.009517|INFO | | |*** Time [MAINWINDOW]: 342
    2019-10-31 17:11:01.009570|INFO | | |*** Time [INIT]: 342
    2019-10-31 17:11:01.011690|INFO |ClientUI | |Failed to init text to speech engine
    2019-10-31 17:11:01.011752|INFO |ClientUI | |Qt version: 5.12.1
    2019-10-31 17:11:01.011775|INFO |ClientUI | |Using configuration location: /home/firebull/.ts3client/settings.db
    2019-10-31 17:11:01.529048|INFO |Bookmarks | |Collecting autoconnect bookmarks
    2019-10-31 17:11:01.529687|INFO |ClientUI | |Last update check was: Do. Okt. 31 18:10:41 2019
    2019-10-31 17:11:01.530216|INFO | | |Statistics report: Not yet, next report on Mi. Nov. 6 20:20:45 2019
    2019-10-31 17:11:01.984382|INFO |Newsticker | |Newsticker next check: Do. Okt. 31 21:09:55 2019
    2019-10-31 17:11:04.436529|INFO |ClientUI |1 |Connect to server: firebull.********.XX
    2019-10-31 17:11:04.497551|INFO |ClientUI |1 |Trying to resolve firebull.********.**
    2019-10-31 17:11:04.524637|INFO |TSDNS | |A/AAAA DNS resolve successful, "firebull.*******.**" =(h: 79.252.245.120 p:0)
    2019-10-31 17:11:04.524962|INFO |TSDNS | |A/AAAA DNS resolve for possible TSDNS successful, "firebull.********.**" =(h: 79.252.245.120 p:0)
    2019-10-31 17:11:04.526146|INFO |TSDNS | |TSDNS queried unsuccessfully 79.252.245.120:41144
    2019-10-31 17:11:04.526362|INFO |TSDNS | |No TSDNS found
    2019-10-31 17:11:04.526841|INFO |TSDNS | |A/AAAA DNS resolve for possible TSDNS successful, "********.**" =(h: 82.98.87.202 p:0)
    2019-10-31 17:11:04.529384|INFO |TSDNS | |SRV DNS resolve unsuccessful, "_ts3._udp.firebull.********.**" DNS server returned answer with no data
    2019-10-31 17:11:04.531385|INFO |TSDNS | |SRV DNS resolve unsuccessful, "_tsdns._tcp.********.**" DNS server returned answer with no data
    2019-10-31 17:11:04.547451|INFO |TSDNS | |TSDNS queried unsuccessfully 82.98.87.202:41144
    2019-10-31 17:11:04.547627|INFO |TSDNS | |No TSDNS found
    2019-10-31 17:11:04.547786|INFO |ClientUI |1 |Lookup finished: ip=79.252.245.120 port=9987 query=firebull.********.** error=0
    2019-10-31 17:11:04.547854|INFO |ClientUI |1 |Resolve successful: 79.252.245.120:9987
    2019-10-31 17:11:04.547877|INFO |ClientUI |1 |Initiating connection: 79.252.245.120:9987
    2019-10-31 17:11:04.952086|INFO |PreProSpeex |1 |Speex version: 1.2rc1
    2019-10-31 17:11:04.959031|INFO |ClientUI |1 |Connect status: Connecting
    2019-10-31 17:11:04.965231|DEVELOP |PktHandler | |Puzzle solve time: 4
    2019-10-31 17:11:05.007743|INFO |ClientUI |1 |Connect status: Connected
    2019-10-31 17:11:05.090025|INFO |ClientUI |1 |Connect status: Establishing connection
    2019-10-31 17:11:05.093738|INFO |ClientUI |1 |Connect status: Connection established
    2019-10-31 17:11:07.817948|DEBUG |PulseAudio | |Underflow occurred on device alsa_output.usb-047f_ad01-00.analog-stereo -

  9. #24
    Join Date
    November 2019
    Posts
    2
    Moin erstmal habe auch Probleme mit Teamspeak 3 unter Linux gehabt ihr müsst mal die Teamspeak 3.5.0 Beta ausprobieren bei mir funktioniert es seitdem wieder einwandfrei

  10. #25
    Join Date
    September 2019
    Posts
    7
    Quote Originally Posted by Cryptona View Post
    Moin erstmal habe auch Probleme mit Teamspeak 3 unter Linux gehabt ihr müsst mal die Teamspeak 3.5.0 Beta ausprobieren bei mir funktioniert es seitdem wieder einwandfrei
    danke für den hinweis.

    die beta version läuft auch bei mir unter ubuntu mint wieder ohne sound-abstürze

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my NPL crasht my ts3 server !
    By dawidviper in forum Linux / FreeBSD
    Replies: 3
    Last Post: August 17th, 2017, 10:59 AM
  2. Server Crasht
    By patipatpati in forum Linux / FreeBSD
    Replies: 1
    Last Post: June 1st, 2017, 07:39 PM
  3. Mein Teamspeak crasht sich
    By balllu in forum Off Topic
    Replies: 0
    Last Post: July 10th, 2011, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •