Forum

Results 1 to 15 of 25

Hybrid View

  1. #1
    Join Date
    June 2019
    Posts
    1

    Teamspeak Crasht bei Sound

    Ich habe Linux Mint Cinnamon 19.01 installiert. Wollte nun Teamspeak 3 Installieren was auch alles klappt aber sobald ich auf ein Server Verbinde und dort Sound kommt von Bots oder Aufnahme Test oder anderen Usern Crasht mein Ts3 und zeigt keinerlei Fehlermeldungen an.
    Crashdumps werden auch nicht geschrieben.
    Vielen Dank schonmal

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    Gibt es denn eine client log? Ohne irgendetwas können wir dir nichts helfen.

    Passiert das auch auf anderen Servern??
    Ich find es etwas merkwürdig, dass Bots oder Aufnahme Tests vor Usern gennant werden.
    Und was sind aufnahme Tests überhaupt?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2019
    Location
    Germany
    Posts
    1
    Hey, naja ich bin mit Archlinux unterwegs und denke mal, dass er das gleiche Problem haben wird. Ich bin mal so frei und beschreibe es mal etwas mehr. Teamspeak3 via Terminal gestartet und über die Optionen ein Aufnahmetest gemacht. Sobald bei Push-to-Talk, Sprachaktivierung und Dauersenden ein Signal aufgenommen werden soll geht Teamspeak3 einfach aus (egal ob ALSA, Pulse oder Jack). Das Problem scheint meiner Meinung nicht Server basierend zu sein. Wenn man auf einem Server geht besteht zudem das Problem, dass der Client einfach aus geht ohne ein Dump File zu erstellen wenn jemand redet. Wenn man komplett gemutet ist fliegt man nicht raus. Einen anderen Weg als eine VM habe ich leider selbst noch nicht gefunden.

    Hier die Ausgabe im Terminal:
    2019-07-04 11:29:03.911078|INFO |PreProSpeex |2 |Speex version: 1.2rc1
    Received signal 4 ILL_ILLOPN 000000f15850
    #0 0x7f3e4adf4dfc <unknown>
    #1 0x7f3e4adf4951 <unknown>
    #2 0x7f3e50b40d00 <unknown>
    #3 0x000000f15850 <unknown>
    #4 0x000000c621b3 <unknown>
    #5 0x000000c75ef9 <unknown>
    #6 0x000000c652e5 <unknown>
    #7 0x000000c64561 <unknown>
    #8 0x000000c5d4a0 <unknown>
    #9 0x000000c58acf <unknown>
    #10 0x000000c5f43d <unknown>
    #11 0x7f3e50b3657f start_thread
    #12 0x7f3e485720e3 __GI___clone
    r8: 0000000000000f00 r9: 00000000000003c0 r10: 00000000000003c0 r11: 00007f3e401cc770
    r12: 0000000000000000 r13: 00007f3d3c0097d0 r14: 00007f3e401cc5d0 r15: 0000000000000001
    di: 0000000003f028a0 si: 00007f3e401cb6d0 bp: 00007f3e401cc600 bx: ffffffffffffff88
    dx: 00000000000003c0 ax: 0000000000000000 cx: 00000000000003c0 sp: 00007f3e401cb6d0
    ip: 0000000000f15850 efl: 0000000000010246 cgf: 002b000000000033 erf: 0000000000000000
    trp: 0000000000000006 msk: 0000000000000000 cr2: 0000000000000000
    [end of stack trace]
    Calling _exit(1). Core file will not be generated.
    Last edited by Twiblex; July 4th, 2019 at 05:16 PM.

  4. #4
    Join Date
    July 2019
    Posts
    2

    Same here

    Hab genau das gleiche Problem, allerdings tritt es nicht auf allen Geräten auf. Auf meinem Lenovo x230 klappt es wunderbar, am Standrechner nicht.

    Audio Interfaces:
    arecord -l
    **** List of CAPTURE Hardware Devices ****
    card 1: VF0790 [Live! Cam Chat HD VF0790], device 0: USB Audio [USB Audio]
    Subdevices: 0/1
    Subdevice #0: subdevice #0
    card 2: USB [Scarlett 2i2 USB], device 0: USB Audio [USB Audio]
    Subdevices: 1/1
    Subdevice #0: subdevice #0


    Playback über Karte 2, Aufnahme über Karte 1. Lief bis kürzlich. Arch Linux, alles aktuell. Jemand eine Lösung gefunden?

  5. #5
    Join Date
    June 2008
    Posts
    18,409
    Was für eine CPU nutzt ihr?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    August 2019
    Posts
    3

    Beim Sprechen Crasht Client

    Hallo,


    der Client läuft ganz normal bis man spricht egal ob Dauersenden PTT oder VOX auch ist es egal ob man mit einem server verbunden ist oder unter Optionen Aufnahme den Test macht immer das selbe.

    Ich habe auch schon Reinstallt und auch meinen .ts3client ordner gelöscht
    Mit Version 3.3.0 alles in ordnung

    in der Console
    Code:
    Received signal 4 ILL_ILLOPN 000000f15850
    #0 0x7f1a439a6dfc <unknown>
    #1 0x7f1a439a6951 <unknown>
    #2 0x7f1a49527390 <unknown>
    #3 0x000000f15850 <unknown>
    #4 0x000000c621b3 <unknown>
    #5 0x000000c75e66 <unknown>
    #6 0x000000c652e5 <unknown>
    #7 0x000000c64561 <unknown>
    #8 0x000000c5d4a0 <unknown>
    #9 0x000000c58acf <unknown>
    #10 0x000000c5f43d <unknown>
    #11 0x7f1a4951d6ba start_thread
    #12 0x7f1a40b2c41d clone
      r8: 0000000000000f00  r9: 00000000000003c0 r10: 00000000000003c0 r11: 00007f1a303e56d0
     r12: 0000000000000000 r13: 0000000005b90620 r14: 00007f1a303e5530 r15: 0000000000000001
      di: 00000000068e14a0  si: 00007f1a303e4630  bp: 00007f1a303e5560  bx: ffffffffffffff88
      dx: 00000000000003c0  ax: 0000000000000000  cx: 00000000000003c0  sp: 00007f1a303e4630
      ip: 0000000000f15850 efl: 0000000000010246 cgf: 0000000000000033 erf: 0000000000000000
     trp: 0000000000000006 msk: 0000000000000000 cr2: 0000000000000000
    [end of stack trace]
    Calling _exit(1). Core file will not be generated.
    
    CRASH
    was soll ich bloss tun?

    mfg stefan
    Last edited by dante696; August 25th, 2019 at 11:01 PM. Reason: merged

  7. #7
    Join Date
    November 2016
    Location
    Germany
    Posts
    147
    Update auf 3.3.1

  8. #8
    Join Date
    June 2008
    Posts
    18,409
    Was für eine CPU nutzt du (vermutlich eine ohne SSE4.1 /4.2 support?) und bitte die client log senden.

    Edit
    Client 3.3.2 should fix this.
    Last edited by dante696; August 26th, 2019 at 09:44 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    August 2019
    Posts
    1
    Quote Originally Posted by dante696 View Post
    Was für eine CPU nutzt du (vermutlich eine ohne SSE4.1 /4.2 support?) und bitte die client log senden.

    Edit
    Client 3.3.2 should fix this.
    Nop tut es nicht, CPU=Atom D270
    fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe constant_tsc arch_perfmon pebs bts cpuid aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 xtpr pdcm movbe lahf_lm dtherm


    QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
    Crashdump ENABLED, directory is: /home/phil2sat/.ts3client/crashdumps
    DUMP defined! Dumpdir is: /home/phil2sat/.ts3client/crashdumps
    2019-08-26 13:27:10.249211|INFO | | |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
    2019-08-26 13:27:10.249615|INFO | | |SystemInformation: Linux 5.2.8-xanmod8-1-xanmod+ #1 SMP PREEMPT Sat Aug 24 18:06:47 CEST 2019 i686 Binary: 32bit
    2019-08-26 13:27:10.346587|DEBUG |PulseAudio | |connected to pulse audio server -
    2019-08-26 13:27:10.364991|INFO | | |*** Time [SPAWN_EVENTCONVERTER]: 117
    2019-08-26 13:27:10.397022|INFO |ClientUI | |OpenGL Info: LibGL, Vendor: Intel Open Source Technology Center, Renderer: Mesa DRI Intel(R) 945GME x86/MMX/SSE2, Version: 1.4 Mesa 19.1.2
    2019-08-26 13:27:10.592436|INFO | | |*** Time [ICONMANGER]: 206
    2019-08-26 13:27:10.605179|INFO |Addons | |Checking for addon updates...
    2019-08-26 13:27:11.341418|INFO | | |*** Time [MAINWINDOW_ACTIONS]: 117
    2019-08-26 13:27:12.737378|INFO | | |*** Time [SERVERVIEW_ACTIONS]: 116
    2019-08-26 13:27:12.745446|INFO | | |*** Time [SERVERVIEW]: 225
    2019-08-26 13:27:12.769566|INFO | | |*** Time [SERVERVIEWMANAGER]: 331
    2019-08-26 13:27:13.030591|INFO | | |*** Time [MAINWINDOW]: 1470
    2019-08-26 13:27:13.031673|INFO | | |*** Time [INIT]: 1471
    2019-08-26 13:27:13.062844|INFO |ClientUI | |Failed to init text to speech engine
    2019-08-26 13:27:13.063850|INFO |ClientUI | |Qt version: 5.12.1
    2019-08-26 13:27:13.064724|INFO |ClientUI | |Using configuration location: /home/phil2sat/.ts3client/settings.db
    2019-08-26 13:27:14.479006|INFO |Bookmarks | |Collecting autoconnect bookmarks
    2019-08-26 13:27:14.480239|INFO |ClientUI | |Last update check was: Mo. Aug. 26 15:16:57 2019
    2019-08-26 13:27:14.481689|INFO | | |Statistics report: Not yet, next report on Di. Sept. 10 11:24:31 2019
    2019-08-26 13:27:14.600358|INFO |Newsticker | |Newsticker next check: Mo. Aug. 26 18:58:16 2019
    QMetaObject::connectSlotsByName: No matching signal for on_queued_open_dialog()
    QMetaObject::connectSlotsByName: No matching signal for on_account_created(QString,QString)
    2019-08-26 13:27:40.058836|INFO | | |tried to request user integration info without valid session
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    QLayout: Attempting to add QLayout "" to ProfileManager "", which already has a layout
    [0826/152741.664813:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale
    [0826/152741.918819:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    js: Unexpected number of download buttons in addon element.
    2019-08-26 13:27:53.705802|INFO |PreProSpeex |2 |Speex version: 1.2rc1
    2019-08-26 13:27:54.027627|DEBUG |PulseAudio | |Opening echo stream alsa_output.pci-0000_00_1b.0.analog-stereo -
    Received signal 4 ILL_ILLOPN 000008bba460
    #0 0x0000ac3f622f <unknown>
    #1 0x0000ac347d23 <unknown>
    #2 0x0000ac3f5e9c <unknown>
    #3 0x0000b2396844 ([vdso]+0x843)
    #4 0x000008bba460 <unknown>
    #5 0x000008909b96 <unknown>
    gs: 00000033 fs: 00000000 es: 0000007b ds: 0000007b
    edi: 000003c0 esi: 9edfaef0 ebp: 9edfbe18 esp: 9edfaef0
    ebx: 0958e000 edx: 000003c0 ecx: 00000000 eax: 0b87f910
    trp: 00000006 err: 00000000 ip: 08bba460 cs: 00000073
    efl: 00210246 usp: 9edfaef0 ss: 0000007b
    [end of stack trace]
    Calling _exit(1). Core file will not be generated.

    Wenn ich weiter helfen kann, immer gerne


    Gruss
    Phil2Sat

    BTW Beim Sound Test seh ich wie aufgenommen wird, bei leiser Geräuschkulisse, aber sobald ich spreche beendet sich Teamspeak. Quasi Sprachaktivierter Quit

  10. #10
    Join Date
    January 2018
    Posts
    60
    No Problems here
    Manjaro(Pulseaudio) with KDE and x11, Teamspeak 3.3.0 from aur.
    Intel(R) Core(TM) i5-8250U
    flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch cpuid_fault invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid mpx rdseed adx smap clflushopt intel_pt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp md_clear flush_l1d
    bugs : cpu_meltdown spectre_v1 spectre_v2 spec_store_bypass l1tf mds swapgs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my NPL crasht my ts3 server !
    By dawidviper in forum Linux / FreeBSD
    Replies: 3
    Last Post: August 17th, 2017, 10:59 AM
  2. Server Crasht
    By patipatpati in forum Linux / FreeBSD
    Replies: 1
    Last Post: June 1st, 2017, 07:39 PM
  3. Mein Teamspeak crasht sich
    By balllu in forum Off Topic
    Replies: 0
    Last Post: July 10th, 2011, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •