Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    July 2019
    Posts
    3

    My client displays images incorrectly

    I've had this problem for some time and have not found a solution to it yet.
    Many avatars and icons are not displayed. Instead, I see a document with the right corner bent over ( http://prntscr.com/oalj37 the other users see the avatar here). It's not a server problem because it's the same on every server. Everybody else can see the avatars or icons of Servergroups. Badgets are also not shown to me and the Overwolf Icon next to clients is just a blank space.

    Yes, of course I reinstalled the client. I did it multiple times but it's the same every time.

    Thanks for your help and sorry for my bad English.

  2. #2
    Join Date
    June 2008
    Posts
    17,942
    And what does the client log say (print) to this?
    Have you tried what happens when you clear the client cache (Tools -> Options -> Security)?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2019
    Posts
    3
    It says something like http://prntscr.com/ob5py7
    Do you have a idea how to fix this?
    Tahnks

  4. #4
    Join Date
    June 2008
    Posts
    17,942
    The qsvg.dll in folder imageformats was deleted or is blocked by something. This is why the client doesn't know the format and will show that blanket instead.
    Possibly all other files in the folder are blocked too.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    July 2019
    Posts
    3
    imageformats contains qsvg.dll so ist was not deleted. How can I find a solution for this? I have no Idea. Sorry

  6. #6
    Join Date
    June 2008
    Posts
    17,942
    You have to find what does block the file.
    Any antivirus or strange path where client is installed?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: July 7th, 2011, 02:11 PM
  2. Client Error - Max Client displays incorrectly
    By chrislog in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 20th, 2010, 12:02 PM
  3. Replies: 1
    Last Post: September 3rd, 2010, 07:58 AM
  4. [solved] How to update client from updater-images
    By Slater in forum Client Support
    Replies: 2
    Last Post: July 28th, 2010, 09:11 AM
  5. Displays
    By xcalibur in forum General Questions
    Replies: 5
    Last Post: January 9th, 2010, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •