I get this error when trying to launch 3.3.0 on Debian 9 amd64.

./ts3client_linux_amd64: ./libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/lib/x86_64-linux-gnu/libicui18n.so.57)
./ts3client_linux_amd64: ./libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/lib/x86_64-linux-gnu/libicuuc.so.57)


If I understand this correctly, this means that Teamspeak requires a newer version of the C++ libraries.

If the client is no longer supported under Debian 9, will this also mean that the server will no longer be supported under Debian 9?