Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    April 2019
    Posts
    2

    Don't see my badges

    Why, after the post-update, my badges are no longer displayed on the servers of which I am connected when I use ts3 on iOS, when using from a computer, everything is fine. (I connect via myteamspeak account for iOS and PC)
    Last edited by dante696; July 15th, 2019 at 08:56 AM. Reason: thread renamed

  2. #2
    Join Date
    August 2014
    Posts
    8

    Badges problem

    Hello, I have a problem. I add my badges and i can see them but my friends can not see them. How is that possible?
    Last edited by dante696; July 19th, 2019 at 08:07 AM. Reason: merged

  3. #3
    Join Date
    August 2014
    Posts
    116
    Hello he can have several possibilities,


    1
    If you use a plugin to display your badges it does not work anymore (Since the last client version 3.3.0 badges are checked on your MyTeamSpeak account).


    2
    You must have at least server version 3.9.0


    cordially

  4. #4
    Join Date
    August 2014
    Posts
    8
    No, I don't use external software like plugins or something else, my badges are legit. Btw thank you for the reply, I'm in a server with a 3.3.0 server version.

  5. #5
    Join Date
    August 2014
    Posts
    116
    please see with server administrator to update to version 3.9.1.

    please also check that all users and all well the latest version 3.3.0

    if you are the server administrator you can block old versions by setting this time : 1560850141

  6. #6
    Join Date
    October 2018
    Posts
    4

    My TeamSpeak Badges!

    Hello everyone,

    at Friday I got my sponsoring TeamSpeak 3 Badge, and I activated it. Now I can see the badge, but no one else can see my badges. Maybe I got blacklisted or something? Here you can see some Screens:

    My view:

    Click image for larger version. 

Name:	Screenshot_28.png 
Views:	155 
Size:	653.0 KB 
ID:	18151

    View from others:

    Click image for larger version. 

Name:	Screenshot_29.png 
Views:	109 
Size:	86.8 KB 
ID:	18152

    The sponsoring code was: RUH73KLJ08

    I already checked my folder (%APPDATA%\TS3client\cache\badges):

    Click image for larger version. 

Name:	Screenshot_30.png 
Views:	78 
Size:	41.4 KB 
ID:	18153

    MyTeamSpeak:

    Click image for larger version. 

Name:	Screenshot_31.png 
Views:	107 
Size:	76.8 KB 
ID:	18154

    I tried it also on my handy, and it didn't worked. So its not a PC Problem.

    Our TeamSpeak 3 Server is also not the problem, because I can see the sponsoring badges on other persons on the same TeamSpeak 3.
    TeamSpeak 3 server version: 3.8.0
    My Client Version: 3.3.0

    I hope someone from the TeamSpeak staffs can help me, or maybe you (users) can help me.

    My E-Mail: pzy.mail********

    _______________________________________


    GER:

    Hallo zusammen,

    ich habe seit Freitag das Sponsoring Abzeichen bei TeamSpeak 3. Es gibt aber ein Problem, seit ich das Abzeichen mit dem Code aktiviert habe, wird den anderen Spielern meine Abzeichen nicht mehr angezeigt, nur ich selber kann die Abzeichen noch sehen. Es ist wie als wäre ich gesperrt worden von den Abzeichen. Ich füge hier noch ein paar Bilder an:

    Meine Ansicht:

    Click image for larger version. 

Name:	Screenshot_28.png 
Views:	155 
Size:	653.0 KB 
ID:	18151

    Ansicht von anderen:

    Click image for larger version. 

Name:	Screenshot_29.png 
Views:	109 
Size:	86.8 KB 
ID:	18152

    Der sponsoring code war: RUH73KLJ08

    Ich habe auch schon mein Abzeichen Ordner gecheckt (%APPDATA%\TS3client\cache\badges):

    Click image for larger version. 

Name:	Screenshot_30.png 
Views:	78 
Size:	41.4 KB 
ID:	18153

    MyTeamSpeak:

    Click image for larger version. 

Name:	Screenshot_31.png 
Views:	107 
Size:	76.8 KB 
ID:	18154

    Ich habe es auch auf dem Handy ausgetestet, und es hat auch nicht funktioniert, also ist es auch kein PC Problem.

    Unser TeamSpeak 3 Server ist auch nicht das Problem, da ich das Sponsoring Abzeichen bei anderen auch sehe auf dem selben TeamSpeak 3 Server.
    TeamSpeak 3 server version: 3.8.0
    Meine Client Version: 3.3.0

    Ich hoffe einer vom TeamSpeak 3 Staff kann mir helfen, und meine Abzeichen wieder aktivieren damit auch andere diese wieder sehen, wenn ihr (normale Spieler) Ideen habt, bitte meldet euch.

    Meine E-Mail: pzy.mail********



    Best Regards / Mit freundlichen Grüßen,
    Marcel!
    Last edited by pzy.real; July 28th, 2019 at 05:57 PM.

  7. #7
    Join Date
    June 2008
    Posts
    18,118
    Dein Server ist zu alt. Ein Update auf 3.9.1 wird dein Problem lösen.



    General Info for everyone:

    Make sure ..
    .. server and client is up to date.
    .. you are logged in your account.
    .. Badge(s) is set.
    .. Send "myTeamSpeak ID" is enabled in your bookmark.
    Last edited by dante696; July 31st, 2019 at 09:09 AM. Reason: added general information
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    October 2018
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Dein Server ist zu alt. Ein Update auf 3.9.1 wird dein Problem lösen.
    Ich seh aber die Badges von den anderen auf dem gleichen TeamSpeak 3 auch? Das ergibt doch kein Sinn? Ich bin der einzige bei dem meine Abzeichen den anderen nicht angezeigt werden, ich habe mittlerweile schon mehrere Benutzer gefragt.

    Hier ein Bild von einem 3.9.1 Server, da werden die Badges aus der Sicht von anderen auch nicht angezeigt.

    Click image for larger version. 

Name:	Screenshot_34.png 
Views:	61 
Size:	385.9 KB 
ID:	18155

    Ich finde es schade wenn sich um das Problem nicht gekümmert wird, da ich unter anderem für das Merge Badge Geld bezahlt habe!

    Hier ein Bild von einem 3.8.0 Server:

    Click image for larger version. 

Name:	Screenshot_35.png 
Views:	66 
Size:	326.4 KB 
ID:	18156

    Bei dem Benutzer "Backz" gehen die Icons, aber bei mir nicht. (Sicht von einem anderen Benutzer.)

    Okay, Problem hat sich gelöst, ich hatte ein Häkchen deaktiviert unter "MyTeamSpeak ID senden":

    Click image for larger version. 

Name:	Screenshot_36.png 
Views:	60 
Size:	5.8 KB 
ID:	18157

    Jetzt geht es.
    Last edited by dante696; July 28th, 2019 at 08:12 PM. Reason: merged 3 posts. we have a edit button

  9. #9
    Join Date
    July 2019
    Posts
    1

    TS Badges

    Ive recently noticed that i cannot see any of the TS badges clients have (Gamescom, Jedi Etc.) At first i thought it was a server setting for my particular server but i tried a few other TS servers and still cannot see any of the badges...
    Last edited by dante696; July 31st, 2019 at 08:56 AM. Reason: merged

  10. #10
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    385
    Quote Originally Posted by Santo_123 View Post
    Ive recently noticed that i cannot see any of the TS badges clients have (Gamescom, Jedi Etc.) At first i thought it was a server setting for my particular server but i tried a few other TS servers and still cannot see any of the badges...
    Check for the following criteria to see your badges:

    - Make sure that you are connected (network/internet)
    - Logged in on myTeamSpeak
    - Send your myTeamSpeak ID before connecting to a server (check https://i.imgur.com/SDQgvt2.png)
    - Own the latest client version: +3.3.0
    - Stay on a server with the latest version: +3.9.1 (for the best reason)
    - Having your badges enabled
    - Make sure that your chache folder is not empty or destroyed
    (windows: C:\Users\USERNAME\AppData\Roaming\TS3Client\cache\ badges)
    (open %appdata%/TS3Client)

    - Make sure that the synchronization is enabled (press Alt+P > Go to myTeamSpeak)

    That's actually how it should work again...

  11. #11
    Join Date
    August 2019
    Posts
    8
    one Question. what to do if the folder is empty?

  12. #12
    Join Date
    August 2019
    Posts
    8

    Problems with batches (again)

    Teeamspeak 3 doesnt shows me any batches (the menu is empty) but i hav 4 batches. yesterday they where still there but today they just dissappeared. After the Update to 3.3.2 they are still gone. Could someone please help me to get my batches back. btw the Badges cache folder is empty and everything i tried didnt made anything in it.

    console:
    10.09.2019 17:13:07 BadgesService Info No badgeinfo for 64221fd1-706c-4bb2-ba55-996c39effa79
    10.09.2019 17:13:07 BadgesService Info No badgeinfo for b82a45a5-b235-4926-be77-de102222e5eb
    10.09.2019 17:13:07 BadgesService Info No badgeinfo for f22c22f1-8e2d-4d99-8de9-f352dc26ac5b
    10.09.2019 17:13:07 BadgesService Info No badgeinfo for 4eef1ecf-a0ea-423d-bfd0-496543a00305
    10.09.2019 17:13:07 Info Init dialog with 0 badges
    Last edited by dante696; September 11th, 2019 at 07:42 AM. Reason: merged

  13. #13
    Join Date
    June 2008
    Posts
    18,118
    Possibly one effect of changing servers today but only should happen when you are outside the EU?

    But strange that is you again with an empty folder. Do you clean the client cache folder?
    Last edited by dante696; September 10th, 2019 at 07:17 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #14
    Join Date
    August 2019
    Posts
    8
    Nah i didnt left the EU, also i didnt deleted the cache folder or the data inside. After some reeinstalls the folder is still empty and the and the synchronization from My Teamspeak didnt do anything.

  15. #15
    Join Date
    April 2019
    Posts
    2
    I use 1 identifier for my account! but when i use tc3 for ios the latest version of my badges is not visible, when i use tc3 for pc all badges are displayed normally. myteamspeakID send enable !!! Client PC version 3.3.2, Client iOS version 3.3.0.1433 ...Server Version 3.7.0 What is the problem ???Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	14 
Size:	25.5 KB 
ID:	18322 Only I see my badges! other users do not see them!
    Click image for larger version. 

Name:	Screenshot_2.jpg 
Views:	18 
Size:	31.3 KB 
ID:	18323 the cache folder is not empty! Click image for larger version. 

Name:	Screenshot_4.jpg 
Views:	10 
Size:	34.1 KB 
ID:	18324

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Badges Bugs (More than 3 badges / Badges user do not own)
    By hisroyal in forum Bug Reports [EN/DE]
    Replies: 34
    Last Post: April 29th, 2019, 10:06 AM
  2. Badges are gone?
    By -|GOLD|- in forum myTeamSpeak
    Replies: 7
    Last Post: October 22nd, 2018, 06:29 PM
  3. my badges disappeared
    By mrmorningstar in forum Client Support
    Replies: 1
    Last Post: August 20th, 2018, 01:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •