Forum

Page 46 of 59 FirstFirst ... 36444546474856 ... LastLast
Results 676 to 690 of 877
  1. #676
    Join Date
    January 2019
    Location
    Germany
    Posts
    62
    I got 3 new codes. If anyone need pn me.

    Edit: I have no more keys now.
    Last edited by Hanashi; November 5th, 2019 at 01:58 PM.

  2. #677
    Join Date
    November 2019
    Posts
    2
    Quote Originally Posted by Hanashi View Post
    I got 3 new codes. If anyone need pn me.
    you a my hero thx

  3. #678
    Join Date
    January 2010
    Location
    New England USA / Marnbach, Weilheim i.OB, Germany
    Posts
    428
    Hype

    TS5 looking amazing!! (from what I can see so far)

  4. #679
    Join Date
    January 2016
    Posts
    2
    some spare key guys ? need to test client on my servers :/

  5. #680
    Join Date
    November 2019
    Posts
    2

    Cannot get past Badge Code on Beta Website

    I cannot seem to download the TS5 beta. I was sent codes & already redeemed 1 on beta.teamspeak.com. The badge shows in my account and on my name in TS. However, I saw posts saying to get the new software from beta.teamspeak.com. I cannot - it only keeps asking me for a badge code. I entered the same one again and it says. 'invalid/redeemed badge code'. I try a new code and it says, 'ERROR_BADGE_ALREADY_PRESENT'. Tried on FF & Chrome.
    Last edited by dante696; November 5th, 2019 at 03:53 PM. Reason: merged

  6. #681
    Join Date
    September 2019
    Location
    Hungary
    Posts
    58
    Click image for larger version. 

Name:	75567346_2158922661079792_7555330399786762240_n.png 
Views:	130 
Size:	36.6 KB 
ID:	18563
    we got a lot of key

  7. #682
    Join Date
    June 2008
    Posts
    18,409
    Quote Originally Posted by OGMaverick View Post
    I cannot seem to download the TS5 beta. I was sent codes & already redeemed 1 on beta.teamspeak.com. The badge shows in my account and on my name in TS. However, I saw posts saying to get the new software from beta.teamspeak.com. I cannot - it only keeps asking me for a badge code. I entered the same one again and it says. 'invalid/redeemed badge code'. I try a new code and it says, 'ERROR_BADGE_ALREADY_PRESENT'. Tried on FF & Chrome.
    Login on https://myteamspeak.com and make sure you did redeem the right badge.
    Wrong keys have been send by accident and you may have a wrong one.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #683
    Join Date
    December 2009
    Location
    Atlanta, GA
    Posts
    12
    Quote Originally Posted by dante696 View Post
    Login on https://myteamspeak.com and make sure you did redeem the right badge.
    Wrong keys have been sent by accident and you may have a wrong one.
    I also received 3 keys. I tried the first key and it seemed to take the key, but nothing, so I added the key again and now I get "invalid/redeemed badge code". I logged into the https://myteamspeak.com found this...

    EDIT: I see "New MyTeamSpeak Member" with today's date. Is that it? And if it is, where is the TS5 download page?
    Attached Images Attached Images  
    Last edited by GoGators; November 5th, 2019 at 04:19 PM.

  9. #684
    Join Date
    June 2008
    Posts
    18,409
    A used key can not be used again. That's intended.
    You got the wrong key.

    We will resend mails with the code for the beta badge.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #685
    Join Date
    December 2009
    Location
    Atlanta, GA
    Posts
    12
    @dante696 Thank you.

  11. #686
    Join Date
    November 2019
    Posts
    2
    Quote Originally Posted by dante696 View Post
    Login on https://myteamspeak.com and make sure you did redeem the right badge.
    Wrong keys have been send by accident and you may have a wrong one.
    That must be the problem - the new key gave me "New myTeamSpeak member"

    Click image for larger version. 

Name:	ts5.png 
Views:	34 
Size:	17.7 KB 
ID:	18566

  12. #687
    Join Date
    August 2015
    Location
    Desktop
    Posts
    21
    If there's anybody that happens to have a spare key? Would love to help test the client.

  13. #688
    Join Date
    March 2016
    Location
    Chelyabinsk , Russia
    Posts
    31
    do not connect to server, blank background

  14. #689
    Join Date
    May 2011
    Posts
    4
    we do not have customer connection details with teamspeak 5? ping, lost package, ect ...?

  15. #690
    Join Date
    January 2010
    Location
    New England USA / Marnbach, Weilheim i.OB, Germany
    Posts
    428
    Add me to your contacts, looking forward to testing chat!
    -{HGH}-Gen.Skylab

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (1 members and 3 guests)

  1. Saelyth

Similar Threads

  1. [Discussion] TeamSpeak 3.1.1 Beta Discussion
    By Chris in forum Suggestions and Feedback
    Replies: 15
    Last Post: February 10th, 2017, 06:02 PM
  2. [Already possible] PTT switch to Continues Hotkey
    By meadows in forum Suggestions and Feedback
    Replies: 1
    Last Post: September 6th, 2015, 12:07 PM
  3. Windows 8.1, the bugginess continues.
    By paladine321 in forum Windows
    Replies: 0
    Last Post: November 15th, 2013, 05:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •