Forum

Results 1 to 10 of 10

Hybrid View

  1. #1
    Join Date
    February 2019
    Location
    Germany, Stuttgart
    Posts
    9

    Clients werden nach einer Zeit vom Server gekickt (Timeout)

    Hallo,
    hab ein Problem mit meinem TeamSpeak Server.

    Immer nach eine Zeit disconnecten alle Clients
    und können dann auch nichtmehr connecten.
    Erst nach einem kompletten Linux neustart geht es wieder.
    Nur die Bot die auf dem eigenen Server liegen bleiben
    und laut TeamSpeak Viewer (www.vxyn.de/teamspeakviewer)
    ist der Server auch online. Nur connecten kann niemand.

    Der Log sagt:
    2019-07-13 14:32:44.882945|INFO |VirtualServer |1 |listening on 0.0.0.0:9987, [::]:9987
    2019-07-13 17:58:16.650353|INFO |PktHandler |1 |Cleaning up connection because of 13 resends of COMMAND packet
    2019-07-13 17:58:16.650448|INFO |PktHandler |1 |Dropping client 15 because of resend timeout
    2019-07-13 17:58:19.854244|INFO |PktHandler |1 |Cleaning up connection because of 13 resends of COMMAND packet
    2019-07-13 17:58:19.854311|INFO |PktHandler |1 |Dropping client 25 because of resend timeout
    2019-07-13 17:58:19.954862|INFO |PktHandler |1 |Cleaning up connection because of 13 resends of COMMAND packet
    2019-07-13 17:58:19.954929|INFO |PktHandler |1 |Dropping client 8 because of resend timeout

  2. #2
    Join Date
    December 2009
    Posts
    53
    Was sagen die System logs?

  3. #3
    Join Date
    February 2019
    Location
    Germany, Stuttgart
    Posts
    9
    Sorry, kenn mich nicht wirklich gut aus. Was meinst damit genau?

  4. #4
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    424
    Es gibt mehr als nur eine Log Datei, da musste den TeamSpeak Server Ordner durchstöbern... Log 0 oder 1.
    Sonst kannste noch den Server Protokoll im TS3 Client öffnen.

    Dies findest du direkt im "logs"-Ordner (siehe Bild).
    Attached Images Attached Images  
    Last edited by MCG; July 14th, 2019 at 06:44 AM. Reason: typo

  5. #5
    Join Date
    February 2019
    Location
    Germany, Stuttgart
    Posts
    9
    Aso ja, na klar.
    Hier sind die Logs von gestern Abend als das
    Problem wieder auftrat:

  6. #6
    Join Date
    February 2019
    Location
    Germany, Stuttgart
    Posts
    9
    Achso und im Falle falls es jemand brauch,
    hier sind die Server Specs:

    OS: Debian 9 - 64bit
    Festplatte: 7.76 von 50 GB
    Arbeitsspeicher: 8GB
    CPU: 4 Kerne
    Bandbreite: 100Mbit/s Up/down

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •