Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2019
    Posts
    2

    Doesn't work Start Multitrack Recording

    As you can see the button is not active, but the multitrack record is active. Single record works fine. Ver. 3.3.0

    Name:  aga.png
Views: 145
Size:  616.0 KB

  2. #2
    Join Date
    July 2019
    Posts
    2
    Quote Originally Posted by PavelKotov View Post
    As you can see the button is not active, but the multitrack record is active. Single record works fine. Ver. 3.3.0

    Name:  aga.png
Views: 145
Size:  616.0 KB
    The problem was with the Cyrillic in the path of saving.

  3. #3
    Join Date
    June 2008
    Posts
    18,030
    Thank you for the update.
    We had no clue how to trigger this.

    Will report that to our developers.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [On Todo] How to be notified when local client start recording ?
    By obiwankennedy in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: November 27th, 2015, 08:23 AM
  2. Permission for start and stop recording
    By k4kwq in forum Permission System
    Replies: 1
    Last Post: November 28th, 2012, 07:17 AM
  3. Starting with Sudo doesn't work, have to start with root
    By Dennisen in forum Linux / FreeBSD
    Replies: 3
    Last Post: May 26th, 2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •