Forum

Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    April 2017
    Posts
    3

    Can't acces server after new NAS

    I had a TS server running on my Asustor NAS, but a few weeks back lightning had stuck and damaged a lot of equipment, unfortunatelly also my NAS.

    So I've bought a new one, this time a newer model of Asustor. So I only had to replace the harddisks and everything was migrated onto the new NAS.

    It also installed TS again, and I can find the TS folder into the local dir of the NAS. Guesed it would be alright like this. But I can't seem to enter the server via TS.

    Are there anny sollutions to this?

  2. #2
    Join Date
    March 2017
    Posts
    2
    Hello

    So we can get a clearer picture of youre situation you use Asustor as youre Teamspeak Server?

    If that is the case can you ssh into it and check the logs to see if there is any issues. Check /var/log/messages or /var/log/kern.log depending on that system that is running on that nas box

    Or you can check the log folder in the ts folder the format is like this ts3server_2019-07-16__16_35_39.822177_0.log check both the 0.log and 1.log and post it here so we can see if the teamspeak is starting or what its complaining about

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Get all Permissions with acces to Server & DB?
    By xpilz in forum Permission System
    Replies: 2
    Last Post: January 2nd, 2011, 04:13 PM
  2. probleme with acces server admin
    By ratkiller5 in forum Permission System
    Replies: 1
    Last Post: November 14th, 2010, 05:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •