Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Join Date
    August 2019
    Posts
    10

    Auf dem Server keine Twitch Ränge mehr!

    Moin Moin,

    aktuell habe ich auf meinem TS3 Server keine Twitch Ränge mehr. Es lief alles super und seid ca. einer Woche sind die Ränge nicht mehr da. Also die User bekommen den Rang nicht.

    1. Habe mich bei MyTeamspeak neu mit meinem Twitch Account verbunden.
    2. Habe den Teamspeak Server und die Ränge neu verbunden und verknüpft.
    3. Habe den Teamspeak Server bereits komplett neu gestartet.

    Weis jemand einen Rat oder weis woran es liegt das die Twitch Ränge nicht mehr abgefragt werden und vergeben werden.

    Der Server läuft auf der aktuellen 3.9.1 Version.

    Zudem ist mir aufgefallen das über MyTeamspeak das verbinden zu Twitch sehr lange oder gar nicht geht. Weis nicht ob es damit zu tun haben könnte.

    Ich danke für Hilfen und Ratschläge.

    Schönen Tag noch.

    Kalimbo

  2. #2
    Join Date
    June 2008
    Posts
    18,117
    Wir können das nicht nachstellen. Was steht denn in der Server log?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    August 2019
    Posts
    10
    Was genau soll ich denn bitte aus dem Server Log sehen oder schicken?

  4. #4
    Join Date
    June 2008
    Posts
    18,117
    Ja sind dort irgendwelche Fehler?
    Lade die letzte log server log 0 einfach mal hier hoch.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    August 2019
    Posts
    10
    2019-08-01 08:52:47.169576|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.9.1 (2019-07-02 13:17:23)
    2019-08-01 08:52:47.170149|INFO |ServerLibPriv | |SystemInformation: Linux 4.15.18-12-pve #1 SMP PVE 4.15.18-35 (Wed, 13 Mar 2019 08:24:42 +0100) x86_64 Binary: 64bit
    2019-08-01 08:52:47.170181|INFO |ServerLibPriv | |Using hardware aes
    2019-08-01 08:52:47.180354|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2019-08-01 08:52:47.180391|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2019-08-01 08:52:47.183609|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2019-08-01 08:52:47.241663|INFO |Accounting | |Licensing Information
    2019-08-01 08:52:47.241711|INFO |Accounting | |type : Non-Profit License
    2019-08-01 08:52:47.241736|INFO |Accounting | |starting date : Wed Jul 31 00:00:00 2019
    2019-08-01 08:52:47.241757|INFO |Accounting | |ending date : Fri Feb 28 00:00:00 2020
    2019-08-01 08:52:47.241782|INFO |Accounting | |max virtualservers: 10
    2019-08-01 08:52:47.241802|INFO |Accounting | |max slots : 512
    2019-08-01 08:52:47.311201|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-08-01 08:52:48.494225|INFO | | |Puzzle precompute time: 1187
    2019-08-01 08:52:49.035245|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
    2019-08-01 08:52:57.775213|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
    2019-08-01 08:52:57.775654|INFO |Query | |listening for query ssh on 0.0.0.0:10022, [::]:10022
    2019-08-01 08:52:57.775803|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128,
    2019-08-02 08:52:47.364039|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-08-03 08:52:47.401781|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-08-04 08:52:47.465792|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated


    Das ist die Server Log 0 Datei

  6. #6
    Join Date
    August 2018
    Location
    DE
    Posts
    17
    Kann ein ähnliches Verhalten bestätigen. Manchmal bekommen (identische) User zB. die "Follow"-Gruppe nach dem Einloggen, manchmal eben nicht. Keine Fehler oder ähnliches im Log. Es fehlt sozusagen einfach nur das "Zuweisen"...

    Ist es ein beabsichtigtes Verhalten, dass nach dem Ausloggen auch die Gruppen wieder entfernt werden? Und bei jedem Reconnect eben die Gruppen wieder zugewiesen werden?

  7. #7
    Join Date
    June 2008
    Posts
    18,117
    Quote Originally Posted by Kalimbo View Post
    2019-08-01 08:52:47.169576|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.9.1 (2019-07-02 13:17:23)
    2019-08-01 08:52:47.170149|INFO |ServerLibPriv | |SystemInformation: Linux 4.15.18-12-pve #1 SMP PVE 4.15.18-35 (Wed, 13 Mar 2019 08:24:42 +0100) x86_64 Binary: 64bit
    2019-08-01 08:52:47.170181|INFO |ServerLibPriv | |Using hardware aes
    2019-08-01 08:52:47.180354|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2019-08-01 08:52:47.180391|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2019-08-01 08:52:47.183609|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2019-08-01 08:52:47.241663|INFO |Accounting | |Licensing Information
    2019-08-01 08:52:47.241711|INFO |Accounting | |type : Non-Profit License
    2019-08-01 08:52:47.241736|INFO |Accounting | |starting date : Wed Jul 31 00:00:00 2019
    2019-08-01 08:52:47.241757|INFO |Accounting | |ending date : Fri Feb 28 00:00:00 2020
    2019-08-01 08:52:47.241782|INFO |Accounting | |max virtualservers: 10
    2019-08-01 08:52:47.241802|INFO |Accounting | |max slots : 512
    2019-08-01 08:52:47.311201|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-08-01 08:52:48.494225|INFO | | |Puzzle precompute time: 1187
    2019-08-01 08:52:49.035245|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
    2019-08-01 08:52:57.775213|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
    2019-08-01 08:52:57.775654|INFO |Query | |listening for query ssh on 0.0.0.0:10022, [::]:10022
    2019-08-01 08:52:57.775803|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128,
    2019-08-02 08:52:47.364039|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-08-03 08:52:47.401781|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-08-04 08:52:47.465792|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated


    Das ist die Server Log 0 Datei
    Das sieht soweit Ok aus.
    Haben die User eventuell einen Fehler?
    Ist sicher, dass der rchtige Account im Server eingespeichert wurde und die User diesen Folgen/abonnieren + Ihren Twiwtch account im account verlinkt haben?
    Was ist, wenn der Twitch user neu gesetzt wird im Server?

    Quote Originally Posted by TwentyFour View Post
    Kann ein ähnliches Verhalten bestätigen. Manchmal bekommen (identische) User zB. die "Follow"-Gruppe nach dem Einloggen, manchmal eben nicht.
    Identisch? Der selbe User oder Account?

    Quote Originally Posted by TwentyFour View Post
    Keine Fehler oder ähnliches im Log. Es fehlt sozusagen einfach nur das "Zuweisen"...
    Haben die User eventuell Fehler im Log?
    Oder ist das Abonnieren / Favorisieren noch nicht länger 24 Stunden her?


    Quote Originally Posted by TwentyFour View Post
    Ist es ein beabsichtigtes Verhalten, dass nach dem Ausloggen auch die Gruppen wieder entfernt werden? Und bei jedem Reconnect eben die Gruppen wieder zugewiesen werden?
    Ja ist es.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    August 2019
    Posts
    10
    Ja die Follower sind schon seid Monaten Follower und von dem einen auf den anderen Tag sind die Ränge weg bei jedem einzelnen.

    Haben es gestern erst wieder getestet. Indem ein Follower sich bei MyTeamspeak getrennt hat und seinen Twitch Account wieder verbunden hatte. Er hatte auch sich bei Teamspeak im Programm neu angemeldet und darauf hin das Teamspeak 3 Programm komplett neu gestartet. Ohne Erfolg.

    Was sollten die User den für einen Fehler haben?

    Im Server Protokoll wird keinem der Twitch Follower der Rang zu gewiesen (ab und an schafft der Server es aber dennoch bekommt der User nicht seinen Twitch Rang es steht dort einfach nur die Meldung.

    Hier ein Einzug aus dem Server Protokoll: 2019-08-03 16:18:21.660769|INFO |VirtualServer |1 |client (id:96) was added to servergroup 'Twitch Follower'(id:28) by client 'server'(id:0)

    Aber dennoch bekommt der User den Rang nicht.

  9. #9
    Join Date
    August 2018
    Location
    DE
    Posts
    17
    Quote Originally Posted by dante696 View Post
    Das sieht soweit Ok aus.
    Identisch? Der selbe User oder Account?

    Haben die User eventuell Fehler im Log?
    Oder ist das Abonnieren / Favorisieren noch nicht länger 24 Stunden her?
    Ja identisch.

    Mein myTeamSpeak-Account verknüpft und selbe Identität: Gestern den Follow-Rang zugewiesen bekommen und bis abends auch gehabt, heute morgen auf dem TS eingeloggt, und nicht wieder bekommen. Der Follow auf Twitch existiert bereits seit Monaten.
    Auch beim erneuten Reconnecten heute, einfach keine Zuweisung. Im Log ist wird der Connect und dann auch der myTeamSpeak Account angezeigt, sonst eben nichts, als würde ich nicht followen. Also kein Zuweisungsversuch o.ä. wie bei Kalimbo.

    Als würde die API ab und zu einfach keine Rückmeldung liefern, und somit eben nicht wissen wer followed, subbt usw...

  10. #10
    Join Date
    June 2008
    Posts
    18,117
    Puh ohne irgendwelche Fehler weiß ich gerade auch nicht weiter.

    Könnt ihr mir bitte mal den Twitch Namen und Server verlinken (gern auch Per PM)?
    Wir versuchen mal zu follown und schauen was bei uns passiert auf euren Server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #11
    Join Date
    August 2019
    Posts
    10
    PM ist raus.

  12. #12
    Join Date
    August 2019
    Posts
    10
    So was ist nun dabei raus gekommen @dante696 ?

  13. #13
    Join Date
    June 2008
    Posts
    18,117
    Ich muss bis zu 24 Stunden warten, bevor ich es testen kann.
    Heißt, morgen Nachmittag sollten wir was sehen können.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #14
    Join Date
    June 2008
    Posts
    18,117
    Wir können es nachstellen. Das tritt bei uns mit client 3.3.0 auf und funktioniert nur noch wenn man sich davor in seinen myTS account einloggt.

    Was noch offen ist warum es bei euch selbst mit einen 3.2.3 er client auch nur so funktioniert. Eventuell ist es aber das gleiche Problem.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #15
    Join Date
    August 2019
    Posts
    10
    Was bedeutet das nun im Umkehrschluss? Das auch Ihr nicht den Fehler wisst?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] Mehr als eine Twitch integration möglich?
    By dinch in forum myTeamSpeak
    Replies: 4
    Last Post: January 18th, 2019, 08:24 AM
  2. Ts Twitch Intigration geht nicht mehr
    By Simondotle in forum myTeamSpeak
    Replies: 1
    Last Post: September 10th, 2018, 01:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •