Hello, Maybe this issue is just my ignorance of how the newer client versions of teamspeak 3 work. It's been a while since I've hosted a TS3 server, But I'm perplexed by this issue. I am unable to drag clients or channels within both the latest release, and just for troubleshooting I decided to try the last beta version (3.1.8) no luck.

as far as I know as a unmodified ServerAdmin group member you should be able to drag channels to re-order them and drag clients in-between different channels, however when I try, it's like my hold clicks aren't being registered at all.

I'll happily provide any requested logs or system information - Were running the clients on multiple machines (including the server) and the server PC is just a standard HP Envy, Regular Dell OEM usb Mouse, I've tried different mouses as well, no change in behavior. Spam clicking the drag seems to show the same the same symbol you'd get when trying to drag and drop into a window you're not allowed to in any other program, but only for a split second. Weird.

to sum up
Were running Windows 10, Build:1903
TS3 Server version: 3.9.1
TS3 Client Version: 3.3.0

The issue is that Mouse holds don't seem to register, or if they are, they only do for a second and are being disallowed by windows? no matter what mouse we use, this results in being unable to drag move anything - not due to a lack of permissions.

Any help would be very welcome. This is a weird one, I'll provide a video if necessary too. Thank you for your time.