Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2019
    Posts
    3

    TS3 / Creative Headset SoundblasterX H6 Probleme EN/DE

    English

    Hi,
    I've got really big problem with my TS3 client.
    I bought new headset Creative Sound BlasterX H6 and there's a problem I can't solve. It happens when I'm playing games, after 5-10 minutes sound starts to stutter for 2-3 seconds and there's no sound from TS3 and my micro isn't working.

    I just can close TS3 and restart, but after the same time, the problem comes again.

    I read in this forum, that someone got the same problem and the reason was something with the Nvidia Audio Driver
    (its an older Thread and there isnt any answer till now)
    ------------------------------------------------------------------------------------------------------------------------

    NOCHMAL AUF DEUTSCH:

    Ich habe mir das Creative Sound BlasterX H6 gekauft, ohne Problem installiert etc. Sobald ich ein Spiel starte, kommt nach 5-10 Miunten ein Sound stotter für 2-3 Sekunden und dann habe ich keinen Sound mehr im TS3, Mic geht auch nicht mehr.

    Ich kann TS3 komplett neu starten, dann funktioniert das wieder, aber kommt nach 5-10 Minuten wieder und wieder.

    Ich habe dazu hier im Forum das gleiche Problem gefunden, welches wohl auch gelöst wurde...es soll Probleme mit dem Nvidia Audio Driver gegeben haben....
    aber da der Thread älter ist, habe ich bis jetzt noch keine Antwort erhalten


    Vielleicht gibt es ja hier jemanden

  2. #2
    Join Date
    June 2018
    Location
    Poland
    Posts
    93
    Put the client logs here and we will see whats going on with ur client.

  3. #3
    Join Date
    August 2019
    Posts
    3
    Im not THE best with pc Stuff etc.. Hope that is what you want to see


    Name der fehlerhaften Anwendung: AUDIODG.EXE, Version: 10.0.17763.557, Zeitstempel: 0xb92cafe4
    Name des fehlerhaften Moduls: ucrtbase.dll, Version: 10.0.17763.404, Zeitstempel: 0x490b0aeb
    Ausnahmecode: 0xc0000409
    Fehleroffset: 0x000000000006e91e
    ID des fehlerhaften Prozesses: 0x13f4
    Startzeit der fehlerhaften Anwendung: 0x01d5505808d69b91
    Pfad der fehlerhaften Anwendung: C:\WINDOWS\system32\AUDIODG.EXE
    Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\ucrtbase.dll
    Berichtskennung: 34abecb2-6f26-4dd4-b9c6-a3b5d93fd5e3
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Creative HS-1200 headset issues
    By Killamasta in forum General Questions
    Replies: 0
    Last Post: June 13th, 2013, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •