Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2019
    Location
    Rybnik
    Posts
    1

    Problem with activating account / Unable to resend activation code

    Hello,

    Few years ago I created account on myteamspeak, and i used it for syncing bookmarks. Now i need to use Teamspeak again and I tried to log in to my myteamspeak account. For my suprise I can't because it states that my account is inactive. Can you fix that by manual (re-)activation or delete that account in order to create it again?

    By the way below i describe what i tried before:




    #1. When i tried to create new account using that e-mail i get that info:

    Error

    This email is already in use!
    #2. However, when I try to login it states that my account is not verified:

    ''Error

    Email validation is pending. You can activate your account entering your credentials on the''
    #3. When I try to send an activation code it states:

    Activation Failed

    no pending activation found
    #4. When I try to re-send the activation code:

    Activation Code Sending Failed

    no pending activation found
    #5. When I try to change password i can do it without any problems. But still i can't login because of #2.

    #6. I tried to resent activation e-mail trough TeamSpeak client but it looks like mail was not sent.

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    Have you ever used that account? What you report here was in 2016/2017.
    Without your mail address we can not do anything. Please send it to me in a private message with email at host .com or it gets censored.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2008
    Posts
    18,409
    You had the bug i mentioned before.
    Your account (generated in 2017) never was activated but stuck in our system.

    We deleted it and you should now be able to register and activate your account.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] Use badge code on second account.
    By Sourison in forum myTeamSpeak
    Replies: 1
    Last Post: August 8th, 2018, 10:57 AM
  2. [Resolved] Unable to activate account, unable to resend activation
    By SirFur in forum myTeamSpeak
    Replies: 4
    Last Post: April 12th, 2017, 05:08 AM
  3. Replies: 3
    Last Post: April 21st, 2016, 03:40 PM
  4. Problems with activating server admin account.
    By NME-Muerte in forum Windows
    Replies: 1
    Last Post: January 6th, 2012, 11:43 PM
  5. Problem with activating ICONS
    By Fireball1234 in forum Permission System
    Replies: 7
    Last Post: December 7th, 2010, 08:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •