Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2016
    Posts
    10

    High cpu load with oculus rift headset

    I have found that if I use the default sound from the headset on my oculus rift CV1, then when I use TS the cpu performance drops radically. I tested with an old usb sound card and a headset and the issue is resolved. It seems TS does not like working with the oculus headset. The load is such as it creates frame drops , lag and more or less unusability. So either I stop using TS or get a new soundcard and headphones. Neither is what I like.

    Is there a solution to get TS to work with the oculus audio?

  2. #2
    Join Date
    January 2016
    Posts
    10
    After finding this thread below and doing some tests it’s clear to me its not the VR set and TS but AMD/TS that is the issue here.

    https://forum.teamspeak.com/threads/...yzen-3000-CPUs

    Not sure who is to blame for this though, just hope there is a fix soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High CPU load on Linux
    By tomsk in forum Client Support
    Replies: 0
    Last Post: December 25th, 2018, 10:54 AM
  2. high cpu load
    By Breeze_ in forum Server Support
    Replies: 1
    Last Post: February 21st, 2013, 08:49 AM
  3. Replies: 5
    Last Post: November 15th, 2011, 03:24 AM
  4. high cpu load using ts3 in a vm
    By klonschaf in forum Linux / FreeBSD
    Replies: 0
    Last Post: October 18th, 2011, 12:00 PM
  5. High CPU Load..
    By dftst in forum Linux / FreeBSD
    Replies: 1
    Last Post: August 22nd, 2011, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •