Forum

Page 4 of 4 FirstFirst ... 234
Results 46 to 57 of 57
  1. #46
    Join Date
    July 2018
    Posts
    14
    beta2 is out now - https://forum.teamspeak.com/threads/...-Server-3-10-0
    so far it seems stable we do not detect packet loss on it.

  2. #47
    Join Date
    July 2012
    Posts
    17
    beta2 is running fine so far, but everyone getting error message "<20:54:41> Ungültiger Parameter"
    if you want the logs, feel free to pm me!

  3. #48
    Join Date
    June 2008
    Posts
    18,412
    When do they get this message??
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #49
    Join Date
    July 2012
    Posts
    17
    Quote Originally Posted by dante696 View Post
    When do they get this message??
    directly when they connect

    <20:54:38> Versuche den Hostnamen xxxxxxxxxx aufzulösen
    <20:54:40> Versuche zum Server auf xxxxxxxxx zu verbinden
    <20:54:40> Willkommen bei xxxxxxxxxxxx!
    <20:54:41> Verbunden zu Server: "xxxxxxxxxxxxxxxx"
    <20:54:41> Ungültiger Parameter

  5. #50
    Join Date
    June 2008
    Posts
    18,412
    I guess server is modified?
    Can you send me the address?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #51
    Join Date
    July 2012
    Posts
    17
    What do you mean with modified? Nothing special on this server. Only some groups and permissions.
    priot.net

  7. #52
    Join Date
    June 2008
    Posts
    18,412
    Tried with client 3.3.2 and 3.5.0 Beta and got no errors on connect.
    Check that you do not have plugins installed that could cause this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #53
    Join Date
    July 2012
    Posts
    17
    Hi,
    I'm not using any plugins. Also like 20 people on our server have this "problem". I just tried inside a VM with a new installation of win/TS3, same problem. It is since the beta2 update, with beta1 there was no problem.

  9. #54
    Join Date
    June 2008
    Posts
    18,412
    And what client and which version do they use`?
    I only can say i had no problem.

    Edit
    I saw you with TS5? Is that the client with the problem?

    Edit 2
    This happens when user have no myTS active. We will fix this!
    Tnx raqio for your patience.
    Last edited by dante696; October 24th, 2019 at 06:03 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #55
    Join Date
    August 2014
    Posts
    147
    Hello I am currently on beta and people who do not have MyTeamSpeak account receive this error message (invalid parameter)

  11. #56
    Join Date
    June 2008
    Posts
    18,412
    Yes. See 1 post above.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #57
    Join Date
    December 2015
    Location
    /home
    Posts
    12
    so far so good, there seems no problems with beta3 for me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Discussion] TeamSpeak Server 3.8.0 Beta
    By dante696 in forum Suggestions and Feedback
    Replies: 75
    Last Post: May 27th, 2019, 08:01 PM
  2. [Discussion] TeamSpeak Server 3.7.0 Beta
    By dante696 in forum Suggestions and Feedback
    Replies: 57
    Last Post: March 19th, 2019, 02:58 PM
  3. [Discussion] TeamSpeak Server 3.6.0 beta
    By dante696 in forum Suggestions and Feedback
    Replies: 21
    Last Post: January 22nd, 2019, 08:23 AM
  4. [Discussion] TeamSpeak 3 Server 3.2.0 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 24
    Last Post: May 13th, 2018, 11:26 AM
  5. [Discussion] TeamSpeak Server 3.1.0 Beta
    By Chris in forum Suggestions and Feedback
    Replies: 96
    Last Post: February 13th, 2018, 06:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •