Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    July 2019
    Posts
    1

    certificate invalid date

    hello,
    when i try to connect to my server it keeps saying disconnected from server (certificate invalid date)

  2. #2
    Join Date
    July 2019
    Posts
    1

    Issue: "Disconnected from the server (certificate invalid date)"

    I try to connect to one of my friends server and it says: "Disconnected from the server (certificate invalid date)". What do I have to do to fix it?
    Thanks, Nausito
    Last edited by dante696; July 31st, 2019 at 09:22 AM. Reason: merged

  3. #3
    Join Date
    July 2019
    Posts
    1

    currently not possible.

    its keeps telling me its not possible.anyone?
    7/31/2019 09:34:15 Direct Sound Debug setting timer resolution to 1ms -
    7/31/2019 09:34:15 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    7/31/2019 09:34:15 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    7/31/2019 09:34:16 ClientUI Devel Notifications init: Soundpack path: C:/Program Files/TeamSpeak 3 Client/sound\default
    7/31/2019 09:34:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    7/31/2019 09:34:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    7/31/2019 09:34:21 Windows Audio Session Debug WAS:penDevice-enter - {0.0.0.00000000}.{e0773512-7bac-447b-9072-7ee7abd560d7}
    7/31/2019 09:34:21 Windows Audio Session Devel Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Speakers (USB PnP Sound Device)
    7/31/2019 09:34:21 Windows Audio Session Devel Initializing with mix format. - Speakers (USB PnP Sound Device)
    7/31/2019 09:34:21 Windows Audio Session Devel WAS Buffer size: 882 - Speakers (USB PnP Sound Device)
    7/31/2019 09:34:21 Windows Audio Session Debug WAS:penDevice-leave - {0.0.0.00000000}.{e0773512-7bac-447b-9072-7ee7abd560d7}
    7/31/2019 09:34:21 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{e0773512-7bac-447b-9072-7ee7abd560d7}
    7/31/2019 09:34:21 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{e0773512-7bac-447b-9072-7ee7abd560d7}
    7/31/2019 09:34:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    7/31/2019 09:34:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    7/31/2019 09:34:21 Windows Audio Session Debug WAS:penDevice-enter - {0.0.1.00000000}.{d87997f0-e04c-4458-801b-25a03d580fbf}
    7/31/2019 09:34:21 Windows Audio Session Devel Mix Format: SRate:96000 Bitrate: 32 Channels: 2 - Microphone (Realtek High Definition Audio)
    7/31/2019 09:34:21 Windows Audio Session Devel Initializing with mix format. - Microphone (Realtek High Definition Audio)
    7/31/2019 09:34:21 Windows Audio Session Devel WAS Buffer size: 1920 - Microphone (Realtek High Definition Audio)
    7/31/2019 09:34:21 Windows Audio Session Debug WAS:penDevice-leave - {0.0.1.00000000}.{d87997f0-e04c-4458-801b-25a03d580fbf}
    7/31/2019 09:34:21 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{d87997f0-e04c-4458-801b-25a03d580fbf}
    7/31/2019 09:34:21 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{d87997f0-e04c-4458-801b-25a03d580fbf}
    7/31/2019 09:34:22 PktHandler Devel Puzzle solve time: 13
    7/31/2019 09:34:22 SCHandler Warning license expired - abort connection
    7/31/2019 09:34:22 SCHandler Warning Error while parsing packet: currently not possible
    Last edited by dante696; July 31st, 2019 at 11:43 AM. Reason: merged

  4. #4
    Join Date
    June 2008
    Posts
    18,301
    Do you have any client log for this event?
    Is your client (3.3.0) and your friends server (3.9.1) up to date?
    Is your timezone, time and date right on your system?

    Try another server and if that works try with disabled antivirus.

    @ saa9000
    The target server is outdated.
    Last edited by dante696; July 31st, 2019 at 11:44 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    July 2019
    Posts
    1

    Client v3.3.0 "Disconnected from server (certificate invalid date)"

    Hey everyone,

    new here in the forum, trying to get some help with this issue that suddenly appeared for one of the two servers I regularly visit.
    (Also, I have looked at the troubleshooting post and it didn't help me.)

    System:
    Arch Linux - Kernel v5.1.4
    TeamSpeak3 Client v3.3.0

    I was trying to connect to a server to play some games with friends, but couldn't connect. On trying to connect, the messages

    <21:41:31> Trying to connect to server on <IP:PORT>
    <21:41:32> Disconnected from server (certificate invalid date)

    show up.

    One of the guys on the server told me in ingame chat, this happens sometimes with the new (I guess he meant 3.3.0) version, but it didn't work either when I installed an older package lying around in my pkg cache (v3.2.5).

    So now I'm either waiting to be able to connect by luck or until a newer version is released that hopefully fixes the issue.


    Any help anyone? If anything's missing, please let me know and I'll try to help as much as I can.

    PS: Is there a way to debug/activate verbosity of the connection process? Maybe there'd be some hints.
    Last edited by dante696; August 1st, 2019 at 09:02 AM. Reason: merged

  6. #6
    Join Date
    September 2019
    Posts
    1

    Server disconnects me when i try to join.

    A little background.

    Around 7PW CEST time i was playing with my friends. At one moment I disconnected from the server and tried to rejoin it after like 10s. I was little surprised when i heard the voice "disconnected" in the exact moment when i tried to join.
    By looking at the server log i had strange message.

    <21:11:50> Uruchomiona próba połączenia z serwerem na xx.xx.xx.xxx
    <21:11:50> Odłączono od serwera (certificate invalid date)

    I joined other servers and all of them seemed to work just wine, so I got the qestion.

    The problem lies on my side or the server itself?
    Last edited by dante696; September 11th, 2019 at 03:21 PM. Reason: merged

  7. #7
    Join Date
    June 2008
    Posts
    18,301
    The server is modified or outdated and we do not allow you to connect to it.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] "Failed to load certificate" since server 3.1
    By Loopios7 in forum Linux / FreeBSD
    Replies: 7
    Last Post: December 2nd, 2018, 06:18 PM
  2. Replies: 2
    Last Post: August 20th, 2016, 10:40 AM
  3. Replies: 3
    Last Post: March 24th, 2016, 07:44 PM
  4. Replies: 1
    Last Post: November 13th, 2011, 04:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •