Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    September 2019
    Posts
    1

    Verbindungsprobleme/Disconnects

    Hallo,

    habe seit sehr langem Zeitraum immer wieder Disconnects auf Teamspeak 3 (Seit neuem Computer 4 Monate alt)

    <20:26:34> Versuche zum Server auf 46.xx.xx.xx:xxxxxx zu verbinden
    <20:26:39> Verbindung zum Server fehlgeschlagen

    Sieht bei mir jeden Tag so aus, sobald ich versuche auf den Server zu Verbinden. Auch jegliche andere Adressen die ich eingebe kommt immer auf das selbe Ergebnis hinaus. (Manchmal muss ich 20-100 mal mein Fav. anklicken x-mal bis ich dann auf dem Server drauf komme)

    Auf dem Pc von meinem Bruder läuft alles Reibungslos mit Teamspeak3. (Benutzen beide den Selben Speedport)


    Mein OS: Windows 10 Pro 10.0 18362
    64 Bit System
    Kaspersky Firewall und Router von Telekom Speedport Smart 3 (Neueste Firmware)

    -Habe schon Netzwerk Reset und Hardware Reset durchgeführt.
    -Ipv4+ipv6 verschiedene Lösungen Probiert (ändern der Dns etc ipv6 aus usw.)
    -Portfreischaltungen in Router vorgenommen
    -Wlan probiert
    -Kaspersky aus
    -netsh winsock reset
    netsh int ip reset
    ipconfig /release
    ipconfig /renew
    ipconfig /flushdns probiert
    Windows 10 Netzwerkreset durchgeführt

    Bin langsam mit meinem Latein am Ende.

    Jemand noch ein Lösungsvorschlag für mich.?


    Edit: Occasionally it helped to disable "UDP Checksum Offload" for the network card. On Windows this can be found in the device manager, properties of the network adapter under the advanced tab.


    Behob das Problem bei mir. Thread kann geschlossen werden.!
    Last edited by Stephan2809; September 19th, 2019 at 05:56 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. disconnects 2 much
    By auron1213 in forum Client Support
    Replies: 4
    Last Post: January 1st, 2011, 08:39 PM
  2. Verbindungsprobleme mit Ts3 Client
    By treky28 in forum Windows
    Replies: 3
    Last Post: October 16th, 2010, 03:44 PM
  3. TS 3 Disconnects
    By st_inferno in forum Windows
    Replies: 4
    Last Post: June 28th, 2010, 07:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •