Hey,

I always had issues with some programs on my primary monitor sometimes not running at the correct refresh rate, primarily web browsers. Only a few weeks ago I finally found out by total accident that the TeamSpeak News Slider at the bottom is responsible for it. Whenever TeamSpeak is not minimized or on a secondary monitor, it limits the refresh rate for non-fullscreen exclusive programs to that of my secondary monitor. My primary monitor has 144Hz, my secondary ones 75 and 60 respectively. But when the news ticker is gones, this doesn't happen.

Frankly, I don't even know how the hell it can even do this in the first place, but it does.

So I simply clicked the little "x" to hide the news, but new news keep coming back to steal my framerate and it's annoying. I dug through the options and couldn't find any way to disable this slider. Any help? Many thanks in advance!