Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    October 2019
    Posts
    2

    Audio-Crackling on sound pack only with mono->stereo expansion

    Hey,

    This issue has been driving me mad.
    I'm using Windows 10 Pro 1903, current TS3 version, and the Steelseries Arctis Pro Wireless with the newest drivers.

    The issue is, that, when I enable "Mono to Stereo" Mono Sound Expansion for the Chat device, then click on "Play Test Sound", the sound is distorted/crackly. Once I switch over to "Mono to center speaker (if available)", this vanishes.

    I've been in contact with Steelseries, and after a whole bunch of back and forth in the ticket, replacing the headset twice and sending the headset in from Germany to Chicago, because they couldn't reproduce the issue, I'm back at square one.

    They can't reproduce the issue and I'm guessing it's something with my OS and/or drivers.

    There are also a small amount of other users experiencing this with the Arctis 7: https://www.reddit.com/r/steelseries...udio_crackles/


    Do you guys have any idea what I could further check?


    Thanks in advance

  2. #2
    Join Date
    October 2019
    Posts
    2
    Trying to bump this up. Any help would be greatly appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] Have the option to mix stereo input to mono
    By JamEngulfer in forum Suggestions and Feedback
    Replies: 1
    Last Post: September 13th, 2015, 01:03 PM
  2. Separate audio output for Voice and Sound pack
    By robertdeleon in forum Suggestions and Feedback
    Replies: 8
    Last Post: January 15th, 2015, 02:44 PM
  3. Replies: 1
    Last Post: December 24th, 2014, 08:03 PM
  4. Which Codecs are mono and stereo?
    By Tomasz Dulak in forum General Questions
    Replies: 7
    Last Post: November 9th, 2014, 02:29 PM
  5. Speex: Encoding complexity, VBR and mono/stereo setting
    By CobraPL in forum Suggestions and Feedback
    Replies: 4
    Last Post: December 21st, 2009, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •