Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    October 2019
    Posts
    1

    My TS5 client won't start

    Good day ! I have a question, I got a beta key for ts5 which I activated and underloaded but this program does not start. The error messages also shows nothing. I have tried with 2 computers and had the same errors. The person who gave me these keys, he has tried with my personality and for him it was good and was not a mistake. Test badge what Ts3 client shows me that I see only. What can I do now?https://www.youtube.com/watch?v=e3DW...ature=youtu.be
    Last edited by dante696; October 24th, 2019 at 05:21 PM. Reason: moved out of discussion collection

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    Quote Originally Posted by Ferenc1994 View Post
    but this program does not start. The error messages also shows nothing. I have tried with 2 computers and had the same errors. ........ What can I do now?
    Looks like client is started from a path on your hard drive that is not alphanumeric (A-z or 1-0) like c:\próba\TS5.
    There is a known issue that the client won't start in that case. Same counts for the username on your operation system example: C:\Users\vizsgáló.


    Only current fix is to move the client to a location where mentioned alphanumeric are used and to use a user where alphanumeric are used.
    Or wait for next beta update. We are already working on this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    October 2019
    Posts
    2
    Hallo, mein Client will nicht starten. Wenn ich versuche das Programm zu starten erscheint neben der Maus für gefühlt 1 Frame das zeichen das ein Programm lädt. Jedoch wird das Programm nicht im Taskmanager angezeigt weder unter Prozesse noch unter Details. Verschiedene Speicherorte habe ich schon getestet. Probiert auf C:/Programme/Teamspeak5 /Teamspeak. Das ebenfalls auch auf einer anderen Festplatte. Log wird in dem AppdataOrdner nicht erstellt.

  4. #4
    Join Date
    October 2019
    Posts
    2

    Cannot start TS5

    Hallo, ich kann den Teamspeak 5 Client nicht starten. Habe das bisher auf C:/Programme/Teamspeak und /Teamspeak5 installiert das habe ich auch auf anderen Festplatten getestet. Wenn ich versuche das Programm zu starten bekomme ich kurz ein Ladesymbol an der Maus, aber nichts öffnet sich. Ebenfalls ist nichts in Prozesse und Dienste im Taskmanager zu finden. Ein Log wird ebenfalls nicht im dem Appdata Ordner erstellt. Das Betriebssystem ist Windows 10.

    Problem gefunden der Benutzername darf ebenfalls keine Umlaute besitzen
    mfg
    Last edited by dante696; October 28th, 2019 at 08:08 AM. Reason: merged

  5. #5
    Join Date
    November 2019
    Posts
    1
    The same problem

  6. #6
    Join Date
    May 2010
    Location
    Germany
    Posts
    8
    Hi lili11,

    Does your Username or the Path to Teamspeak binaries contains any special characters like "'´-âá"?
    I dont know if this got already fixed by todays update to beta12. Try the latest version: beta.teamspeak.com
    But if not its a bit more complicated:

    If your path to Teamspeak binaries contains special characters. Try to move TS to something easier to reach like "C:\TS5"
    If your windows username contains special characters you could add a new user to your system with a simpler name.

  7. #7
    Join Date
    June 2008
    Posts
    18,409
    Yes Beta 12 does fix the problem.
    Using latest installer from https://beta.teamspeak.com/ should solve the issue.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: November 18th, 2016, 11:28 PM
  2. [No Bug] Client does not start
    By joshua2504 in forum Client Support
    Replies: 1
    Last Post: July 3rd, 2013, 11:17 AM
  3. Client closes after Start
    By TheHans in forum Linux
    Replies: 13
    Last Post: June 26th, 2012, 12:12 PM
  4. ts3 client will start but that's it
    By pazulu in forum Windows
    Replies: 0
    Last Post: January 28th, 2010, 08:14 PM
  5. My TS5 client won't start
    By in forum Suggestions and Feedback
    Replies: 0
    Last Post: January 1st, 1970, 01:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •