Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2019
    Posts
    4

    Specific User drops when other specific user connect

    Hi,

    I have problem with dropping user connection. So, first user is connected normally without problems on teamspeak, but only until second user connects on Teamspeak, then immediately first user drops connection, without packetloss or raising ping or anything.

    As title says, those are 2 specific users, no one else, and they don't have nothing in common in Teamspeak (Nick, IP). Even their ISP is different. Its probably firewall, but I've contacted my hosting provider and they don't know what could it be

  2. #2
    Join Date
    August 2009
    Location
    England
    Posts
    31
    You can't really diagnose the problem without checking the logs. Checks teamspeak logs as well as your server connection logs. You may also ask them to ping your host at the same time, they don't need to use the same isp to have anything in common, perhaps there is some sort of conflict along the way to you host (Though it's unlikely)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: April 29th, 2016, 10:41 PM
  2. Can't ban a specific user
    By Cheecob123 in forum Permission System
    Replies: 3
    Last Post: August 13th, 2015, 10:05 AM
  3. Specific user notification
    By Boxman61 in forum General Questions
    Replies: 4
    Last Post: June 24th, 2014, 04:17 PM
  4. Mic static on only one other specific TS user
    By subjekt_17 in forum Client Support
    Replies: 1
    Last Post: July 26th, 2013, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •