Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    November 2019
    Posts
    3

    problem with rank groups

    Hello

    for some time I have a problem with groups of ranks is that the icon does not show up and when I enter information about the customer it does not have any rank but if I enter the customer groups to add it there it is and now I don't know how to fix it

  2. #2
    Join Date
    June 2008
    Posts
    18,259
    My wild guess from your description is that you do not have permissions to add Groups (what you call rank) to users and these user never had the desired groups.

    Check your permissions especially your i_group_member_add_power and Group's i_group_needed_member_add_power.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2019
    Posts
    3
    Quote Originally Posted by dante696 View Post
    My wild guess from your description is that you do not have permissions to add Groups (what you call rank) to users and these user never had the desired groups.

    Check your permissions especially your i_group_member_add_power and Group's i_group_needed_member_add_power.


    the problem is that I don't see any rank, although this person is not a problem, it is a problem with permissions, because I can see all the ranks and icons on the phone only on the phone I have a problem

  4. #4
    Join Date
    June 2008
    Posts
    18,259
    Whaaaaaaaaat?

    You don't see them ...... but you see them?
    You see them on the phone ...... but you have the problem on the phone?

    You say the opposite thing in same sentence.
    Sorry i can not follow your issue.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    November 2019
    Posts
    3
    Sorry autocorrect on PC is good but on ts android

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem With Creating Punishment Rank
    By sajedrezaei77 in forum Permission System
    Replies: 1
    Last Post: January 13th, 2018, 11:15 AM
  2. Remove Rank on Add Rank
    By BlackTorch in forum Permission System
    Replies: 1
    Last Post: February 18th, 2016, 12:16 PM
  3. Rank Permissions Problem
    By oferdek33 in forum Permission System
    Replies: 5
    Last Post: January 3rd, 2015, 05:07 PM
  4. "Rank" Icons not server groups
    By C.ferguson4809 in forum Permission System
    Replies: 1
    Last Post: December 31st, 2010, 09:01 AM
  5. Replies: 2
    Last Post: November 14th, 2010, 03:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •