Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    November 2019

    Push-To-Talk failure when recording

    Whenever I attempt to record in a channel, as soon as I push "start recording" and the window pops up that prompts me to save the recording to a location, my push-to-talk fails. I can no longer talk as the push-to-talk button no longer registers. When I stop recording, it continues to fail and I have to restart TeamSpeak. I have tried re-installing and re-starting my computer and the issue still persists. My Capture profile and my Hotkeys profile are all set up properly. Any advice?

  2. #2
    Join Date
    June 2008
    Works for me on Win 10.

    Which client and operation system is this happening on?
    Which hotkey do you use for PTT.
    Do you have any errors in your client log?
    Are you runningthe client in admin mode?

    You gave us nothing to retest this with your setup.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2019
    -Currently running Windows 10. (Fully updated)
    -I have tried using various different hotkeys including mouse keys and keyboard keys, does the same thing for every one of them. My keys I've used specifically are F8 and -
    -Looking through my last log I'm not sure if there is an error or not in it. I am not familiar with this kind of stuff.
    -I have tried to run in admin mode and it does the exact same thing.
    -TS3 version 3.3.2

  4. #4
    Join Date
    November 2019
    Resolved - I uninstalled the 64-bit version and installed the 32-bit version and this problem went away.

  5. #5
    Join Date
    November 2019
    I'm having the same issues on Win10 64 bit.

    As soon as I hit record it's as if TeamSpeak can no longer detect any keyboard inputs. I am unable to change my PTT key and no keys are detected in the change PTT window. The client log does not show any errors.
    The weirdest thing is I haven't changed anything or updated anything since last week when it worked fine. My only guess is that there might have been a Windows update that botched something.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Push To Talk failure
    By MultiKulti in forum Client Support
    Replies: 0
    Last Post: October 13th, 2017, 10:03 PM
  2. Push To Talk Failure.
    By Jonfendm in forum Windows
    Replies: 1
    Last Post: July 30th, 2015, 09:17 AM
  3. Replies: 3
    Last Post: August 10th, 2014, 06:12 PM
  4. Replies: 3
    Last Post: May 29th, 2011, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts