Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2019
    Posts
    2

    TS5 Crasht beim Verbinden auf einen Server / Lädt den Server nicht

    Hallo,

    vor zwei Tagen habe ich mir die TS5 Beta runtergeladen. Beim versuch auf einen Server zu verbinden ist der Client abgestürzt.
    Egal auf welchen Server ich conntecten wollte. Ich habe gerade noch etwas experimentiert und habe raus gefunden wenn ich auf einen kostenlosen TS5 Beta Server doppel klick drauf mache crasht es nicht. Allerdings lädt er auch nichts.

    Das ganze sieht dann so aus:
    Click image for larger version. 

Name:	37d4732568150ba325ff97d327a87c0d.png 
Views:	57 
Size:	36.9 KB 
ID:	18583


    Wenn ich nun versuche auf einen TS3 Server zu kicken öffnet er ein Fenster. Und lädt dort auch nichts.
    Jedoch Crasht er dann auch nicht.

  2. #2
    Join Date
    June 2008
    Posts
    18,261
    Bitte sende uns deinen crash report und auch die logs. Du findest den crash report unter -> %localappdata%\TeamSpeak\User Data\Crashpad\reports

    Bei den logs empfehle ich, erst den client aus zu machen und alle alten logs zu löschen. dann weißt du welche du senden musst und die alten sind nicht zu groß.
    Du findest sie unter [B]%localappdata%\TeamSpeak\Logs\Default
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2019
    Posts
    2
    Hallo,

    ich habe beides in der TS.zip gepackt. Ich denke zumindest, dass ich die hochgeladen habe.
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: October 16th, 2019, 01:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •