Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5

Threaded View

  1. #1
    Join Date
    March 2016
    Location
    Hamburg | Germany
    Posts
    2

    [TS5 beta.16] Connect issue where window stays grey and client must be restarted then

    So I don't know if the Bug is already reported but when I'm trying to connect to multiple servers at the same time the servers won't show up and there's just a empty space left and I have to restart the TS5 Client cause server connections after the bug won't work

    EDIT: Added Log file

    Click image for larger version. 

Name:	c86c30a6b2ba5fcf7ebae4ae8390f37f.png 
Views:	102 
Size:	17.2 KB 
ID:	18608
    Attached Files Attached Files
    Last edited by N-Jin; November 15th, 2019 at 03:17 PM. Reason: found another issue after the bug

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: September 8th, 2018, 08:07 PM
  2. Updated & connect button grey'd out
    By A_Mouse in forum Windows
    Replies: 3
    Last Post: May 12th, 2011, 11:51 AM
  3. [Resolved] connect button is grey
    By Darkbolt in forum Client Support
    Replies: 4
    Last Post: May 11th, 2011, 04:37 PM
  4. Beta 18 Issue!
    By homerS__ in forum Windows
    Replies: 3
    Last Post: February 12th, 2010, 02:35 PM
  5. Beta-9 serious issue
    By Polarhannes in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 27th, 2009, 07:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •