Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    March 2019

    TeamSpeak Freeze after 1 minute

    For some reason teamspeak3 64bit freezing after 1-2 minuts cant click any of the tabs but if i am in server i can hear people but cant click on anything i tried to reinstall 3 times nothing worked also tried to run as administrator but it also didnt work
    tried to update manually from the ts folder still didnt work also cleared cache files nothing worked for me

    here is the log file:
    2019-03-22 18:31:09.138632|INFO    |ClientUI      |1  |Trying to resolve
    2019-03-22 18:31:09.159576|INFO    |TSDNS         |   |SRV DNS resolve successful, "" =(h: p:41144)
    2019-03-22 18:31:09.167555|INFO    |TSDNS         |   |A/AAAA DNS resolve successful, "" =(h: p:0)
    2019-03-22 18:31:09.167555|INFO    |TSDNS         |   |A/AAAA DNS resolve for possible TSDNS successful, "" =(h: p:0)
    2019-03-22 18:31:09.168552|INFO    |TSDNS         |   |A/AAAA DNS resolve for possible TSDNS successful, "" =(h: p:0)
    2019-03-22 18:31:10.511957|INFO    |TSDNS         |   |TSDNS queried unsuccessfully
    2019-03-22 18:31:10.512954|INFO    |TSDNS         |   |No TSDNS found
    2019-03-22 18:31:10.525919|INFO    |TSDNS         |   |TSDNS queried unsuccessfully
    2019-03-22 18:31:10.525919|INFO    |TSDNS         |   |No TSDNS found
    2019-03-22 18:31:10.711423|INFO    |TSDNS         |   |SRV DNS resolve unsuccessful, "" Domain name not found
    2019-03-22 18:31:10.727381|INFO    |TSDNS         |   |A/AAAA DNS resolve successful, "" =(h: p:0)
    2019-03-22 18:31:10.965743|INFO    |TSDNS         |   |TSDNS found at and queried successfully. Result: (h: p:10014)
    2019-03-22 18:31:10.965743|INFO    |ClientUI      |1  |Lookup finished: ip= port=10014 error=0
    2019-03-22 18:31:10.966740|INFO    |ClientUI      |1  |Resolve successful:
    2019-03-22 18:31:10.966740|INFO    |ClientUI      |1  |Initiating connection:
    2019-03-22 18:31:10.974720|DEVELOP |Windows Audio Session|   |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2019-03-22 18:31:10.974720|DEVELOP |Windows Audio Session|   |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2019-03-22 18:31:10.974720|DEBUG   |Windows Audio Session|   |WAS::openDevice-enter - {}.{529b783e-7543-4852-ba18-4459a948b73d}
    2019-03-22 18:31:10.978708|DEVELOP |Windows Audio Session|   |Mix Format: SRate:48000 Bitrate: 32 Channels: 8 - Speakers (Logitech G933 Gaming Headset)
    2019-03-22 18:31:10.978708|DEVELOP |Windows Audio Session|   |Initializing with mix format. - Speakers (Logitech G933 Gaming Headset)
    2019-03-22 18:31:11.005636|INFO    |Windows Audio Session|   |Initialized with 8 channels in 32bit, 48kHz. - Speakers (Logitech G933 Gaming Headset)
    2019-03-22 18:31:11.005636|DEVELOP |Windows Audio Session|   |WAS Buffer size: 1056 - Speakers (Logitech G933 Gaming Headset)
    2019-03-22 18:31:11.005636|DEBUG   |Windows Audio Session|   |WAS::openDevice-leave - {}.{529b783e-7543-4852-ba18-4459a948b73d}
    2019-03-22 18:31:11.005636|DEBUG   |Windows Audio Session|   |WAS::startDevice-enter - {}.{529b783e-7543-4852-ba18-4459a948b73d}
    2019-03-22 18:31:11.006634|DEBUG   |Windows Audio Session|   |WAS::startDevice-leave - {}.{529b783e-7543-4852-ba18-4459a948b73d}
    2019-03-22 18:31:11.016606|DEVELOP |Windows Audio Session|   |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2019-03-22 18:31:11.016606|DEVELOP |Windows Audio Session|   |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2019-03-22 18:31:11.016606|DEBUG   |Windows Audio Session|   |WAS::openDevice-enter - {}.{548a13b1-4e80-44cd-8f8f-82d3f62abf0a}
    2019-03-22 18:31:11.017604|DEVELOP |Windows Audio Session|   |Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Microphone (Yeti Stereo Microphone)
    2019-03-22 18:31:11.017604|DEVELOP |Windows Audio Session|   |Initializing with mix format. - Microphone (Yeti Stereo Microphone)
    2019-03-22 18:31:11.031567|INFO    |Windows Audio Session|   |Initialized with 2 channels in 32bit, 44.1kHz. - Microphone (Yeti Stereo Microphone)
    2019-03-22 18:31:11.031567|DEVELOP |Windows Audio Session|   |WAS Buffer size: 970 - Microphone (Yeti Stereo Microphone)
    2019-03-22 18:31:11.031567|DEBUG   |Windows Audio Session|   |WAS::openDevice-leave - {}.{548a13b1-4e80-44cd-8f8f-82d3f62abf0a}
    2019-03-22 18:31:11.031567|INFO    |PreProSpeex   |1  |Speex version: speex-1.2beta3
    2019-03-22 18:31:11.031567|DEBUG   |Windows Audio Session|   |WAS::startDevice-enter - {}.{548a13b1-4e80-44cd-8f8f-82d3f62abf0a}
    2019-03-22 18:31:11.032564|DEBUG   |Windows Audio Session|   |WAS::startDevice-leave - {}.{548a13b1-4e80-44cd-8f8f-82d3f62abf0a}
    2019-03-22 18:31:11.038548|INFO    |ClientUI      |1  |Connect status: Connecting
    2019-03-22 18:31:11.279902|DEVELOP |PktHandler    |   |Puzzle solve time: 4
    2019-03-22 18:31:11.901755|INFO    |ClientUI      |1  |Connect status: Connected
    2019-03-22 18:31:12.022433|INFO    |ClientUI      |1  |Connect status: Establishing connection
    2019-03-22 18:31:12.169041|INFO    |ClientUI      |1  |Connect status: Connection established
    2019-03-22 18:31:12.170038|INFO    |PermManager   |   |Loading permissions from cache
    2019-03-22 18:31:12.209930|INFO    |              |   |Failed to read image C:/Users/david/AppData/Roaming/TS3Client/cache/remote/18Io25EzVXwQLvKDIL0L0WqHmATZcBv4JwSsCWHitIukMoeJp9sBPuKuux_u5BY0eiZ0I9rswWRM2ScblB1YKg==
    2019-03-22 18:31:12.209930|INFO    |              |   |No image, refusing to display
    2019-03-22 18:31:12.334597|INFO    |              |   |Failed to read image C:/Users/david/AppData/Roaming/TS3Client/cache/remote/5L8diZSg2JBa05gbnkTxBtHgJ586uzm8oiTP5Pl_qpPHB28qy9unHqpJAWldEdT58mWl+FN_9f+ZrxC3Qppm5g==
    2019-03-22 18:31:12.334597|INFO    |              |   |No image, refusing to display
    Last edited by dante696; March 25th, 2019 at 08:49 AM. Reason: bbcode added

  2. #2
    Join Date
    June 2008
    Your log shows nothing. Could be related to GPU overclocking software?

    Teamspeak 3 freezes up / hängt sich auf. (Asus Tweak Software))
    Last edited by dante696; March 27th, 2019 at 01:57 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2019

    Ts3 not responding

    Since last update 3.2.1 i have lots of “not responding” situations. Sometimes its one per 20min and sometimes its every 40seconds after Each restart. Tried to uninstall it with deleting the whole destination folder, tried to instal previous version but nothings helps, anyone experiencing same problem?
    Last edited by dante696; March 27th, 2019 at 01:59 PM. Reason: merged

  4. #4
    Join Date
    April 2019
    East Belgium

    TeamSpeak hat nach ca. 15-20 Sekunden ein Standbild


    Ich habe auf der aktuellsten TeamSpeak Version (3.2.5 stable)und auch schon in den Versionen davor, dass mein TS3 nach 15-20 Sekunden direkt ein Standbild hat. Ich kann noch alles hören, aber ich kann nicht mehr den Channel wechseln und höre auch nicht wer in den Channel reinkommt, sondern höre es nur an der Stimme. Ich kann einen Channel betreten und sehe ein paar Sekunden noch alles. Danach sehe ich nur noch Aktualisierungen wenn ich das Fenster minimiere und dann wieder öffne. Schließen kann ich TS dann auch nur über den Task Manager. Im Log kann ich auch nichts Verdächtiges sehen.

    Viele Grüße

    RealBems I Ben
    Last edited by dante696; April 29th, 2019 at 08:08 AM. Reason: merged

  5. #5
    Join Date
    September 2010
    Aerzen (Germany)
    How do you find this problem? Because i have the same problem. When i start teamspeak, about 2-5 minutes teamspeak is freezing nothing work really i can talk an hear what other peoples say but i can not change options or can mude my microphone. This happens since Thursday 27th June. What is going on?
    Last edited by dante696; July 2nd, 2019 at 07:27 AM. Reason: moved to right thread

  6. #6
    Join Date
    July 2019
    I had the same issue, and @dante696 was correct. I had the ASUS GPU Tweak application open and Teamspeak crashed. However, when I closed the program and opened Teamspeak, I no longer had the freezing issue!

  7. #7
    Join Date
    September 2019

    My team speak keeps freezing help me pleases

    Every time I start team speak it freezes after 2 minutes of team speak being started. I can not use team speak at all after it freezes it stay frozen until I use task manager to close it then i open team speak again and it does the same thing. I have uninstalled team speak and reinstalled 5 times and restarted my pc many times and nothing has worked. So Please help me so i can use team speak
    Last edited by dante696; September 18th, 2019 at 07:06 AM. Reason: merged

  8. #8
    Join Date
    November 2019

    Teamspeak freezes within 1 minute

    Hi have a problem that makes TS freez after like 5-30 seconds and i need to close it with task manager. Havent found any solution to the problem for windows. any one that have a sollution to the problem or any moderators that could assist me.

    I have re-installed TS and changed som settings for the client start up but nothing seems to work
    Last edited by dante696; November 18th, 2019 at 12:42 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] Feature request: chats-per-minute - Maximum PM tabs user can open per minute
    By wUFr0 in forum Suggestions and Feedback
    Replies: 8
    Last Post: March 10th, 2014, 10:59 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts