Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    November 2019
    Location
    Portugal
    Posts
    5

    TS5 interface bug (Nvidia Image Sharpening)

    I don't know if its my PC or Teamspeak but my client gets all weird.
    only happens on TS5, TS3 works just fine.
    Attached Images Attached Images  

  2. #2
    Join Date
    June 2008
    Posts
    18,414
    Looks great. Saw rendering errors before but that much and where gone after client restart.

    Is that every time or once or?
    Which graphics card and operation system is that happening on?
    Have you re installed the client?
    Do you have a log for us?
    Last edited by dante696; November 18th, 2019 at 09:55 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2019
    Location
    Portugal
    Posts
    5
    its everytime.
    my graphic card Asus RTX 2080TI drivers updated
    windows 10 Pro fully updated
    I did reinstall and still happens.
    Last edited by dante696; November 18th, 2019 at 09:55 AM. Reason: removed quote

  4. #4
    Join Date
    June 2008
    Posts
    18,414
    And you do not have the problem in games or other software like Chrome, Spotify or Battle.net?

    Can you please share us all logs from %LocalAppData%/TeamSpeak/Logs/Default
    Please delete all logs first and the nstart the client once to create new logs and you upload these here.

    Does it work when you disable the hardware GPU for TS?
    Example how to run the client in cmd with needed parameter.
    Code:
    "C:\Program Files\TeamSpeak\TeamSpeak.exe" --disable-gpu
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    November 2019
    Location
    Portugal
    Posts
    5
    I upload the logs.
    I didn't find any issues with others softwares, i use Chrome and Battle.net
    when i run TS5 with the "C:\Program Files\TeamSpeak\TeamSpeak.exe" --disable-gpu works just fine.
    No crazy white lines everywhere, well just have to run TeamSpeak whit disable-gpu.
    Attached Files Attached Files

  6. #6
    Join Date
    November 2019
    Location
    Portugal
    Posts
    5
    Okey i found the problem Nvidia add some new stuff when they release drivers 441.12.
    They add Image Sharpening and some other stuff and i turn it on to try it, and for some reason it mess up TS5.
    I just turn Image Sharpening Off and now its fine.

  7. #7
    Join Date
    June 2008
    Posts
    18,414
    Can partly reproduce that but only when TS5 is open an i activate the setting.
    For a moment the GUI is broken but that gets fixed.
    Can you share a screenshot of the setting and tell us your desktop resolution.

    Will forward it but can not promise anything.
    //Thread renamed
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    November 2019
    Location
    Portugal
    Posts
    5
    I run 3 Monitores.

    Left 1920x1080, Center 2560x1440, Right 1920x1080.

    settings below some stuff is in Portuguese.
    Attached Images Attached Images  
    Last edited by Deoxide; November 20th, 2019 at 01:51 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [REQUEST] Image in chat/view image option (for screenshots and etc.)
    By Hazro in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: March 5th, 2017, 05:49 PM
  2. Nvidia Shield Teamspeak
    By Anerso in forum Android
    Replies: 3
    Last Post: September 17th, 2014, 05:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •