Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    October 2019
    Posts
    1

    Windows 10 - Teamspeak not associating add-on files even after running creatfileassoc

    I'm having an issue where I cannot install anything related to teamspeak addons. On another computer running teamspeak 3 on windows 10 I never had an issue. However I just got a new laptop (latest windows updates) and I cannot for the life of me get the addon/plugin/theme/style files to execute properly. I cannot find any literature or anything else regarding this issue in particular. Whenever I attempt to run it simply prompts me to choose a file to run it with, and the only thing I can think of is to use teamspeak itself but that does not work.

  2. #2
    Join Date
    November 2019
    Posts
    1
    Sound like i have the same problem i try to install tokovoip and i think is the window or the computer dont open the file

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: January 15th, 2020, 01:46 PM
  2. Replies: 3
    Last Post: June 12th, 2019, 04:26 PM
  3. Replies: 0
    Last Post: May 18th, 2016, 08:59 PM
  4. Replies: 2
    Last Post: January 26th, 2013, 02:15 PM
  5. [Resolved] Cant Upload Files or Avatars and TSViewer says "server is not running"
    By TrueEdge in forum Server Support
    Replies: 25
    Last Post: April 12th, 2011, 11:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •