Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    January 2018
    Posts
    25

    Clients are getting deleted in User-Database

    Hey there.

    2 Days ago, there were 4300 unique users on my teamspeak database, yesterday it just got reduced to 4100 and now 4050. what's happening? are users getting deleted? it is automatically or how?

    Server version: 3.9.1
    OS: linux debian 8

    --------

    also, can i disable this?

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Yes this happens 30 days after user (without a permanent server group) was connected last time.

    Can be changed with start parameter dbclientkeepdays=X
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2018
    Posts
    25
    Like that?

    Click image for larger version. 

Name:	UOxRsVB.png 
Views:	34 
Size:	5.2 KB 
ID:	18635

  4. #4
    Join Date
    June 2008
    Posts
    18,396
    Not as long you don't replace X with a valid number.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2018
    Posts
    25
    So 1 isn't working - they're still getting deleted?
    So X = ?

  6. #6
    Join Date
    June 2008
    Posts
    18,396
    1 is one Day only. 30 is default. So take a higher one.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    January 2018
    Posts
    25
    I took 999 and some users are still getting deleted...
    Did I do something wrong?

    Click image for larger version. 

Name:	BvEKXWi.png 
Views:	11 
Size:	5.1 KB 
ID:	18671

  8. #8
    Join Date
    November 2016
    Location
    Germany
    Posts
    141
    You need to put the parameter into the " ".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check user database if a user uses myteamspeak or not
    By StiflersM0M in forum Server Support
    Replies: 1
    Last Post: November 14th, 2018, 07:16 PM
  2. [Not Supported] Database Access / Deleted Channels
    By MrHarold in forum Windows
    Replies: 0
    Last Post: February 18th, 2018, 09:44 AM
  3. User database???
    By FearSC in forum General Questions
    Replies: 3
    Last Post: April 3rd, 2013, 08:40 PM
  4. Replies: 7
    Last Post: March 18th, 2011, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •