Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2019
    Posts
    2

    TS5 -> Abzeichen verschwinden/Own Badges disappear

    Hab in letzter Zeit, ab und zu mal das Problem wenn ich TS5 starte das meine Abzeichen verschwinden.
    denn muss ich auch öfter neu starten bevor seh überhaupt auftauchen!

    Wollt da mal bescheid geben, das es da ein Problem gibt in der Richtung!

    MFG Flogitto

  2. #2
    Join Date
    May 2019
    Location
    [::1]
    Posts
    8

    [TS5] No badges while pending contact request

    Hi ,

    I think I found a bug in TS5. On Wednesday, I sent a contact request to a User.
    After that all my badges were gone (in the settings I couldn't select any and others couldn't see my badges).
    Today the user accepted the request, and after that my badges were back. This happened only in TS5, in TS3 (PC and Mobile) it was fine.

    kind regards,
    Bernd Schmecka
    Last edited by dante696; November 22nd, 2019 at 06:32 PM. Reason: merged

  3. #3
    Join Date
    June 2008
    Posts
    18,409
    That issue should be fixed with next beta update (There is no release date yet).
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Badges Bugs (More than 3 badges / Badges user do not own)
    By hisroyal in forum Bug Reports [EN/DE]
    Replies: 34
    Last Post: April 29th, 2019, 11:06 AM
  2. Ts3-Abzeichen
    By weezy97 in forum myTeamSpeak
    Replies: 3
    Last Post: January 16th, 2017, 12:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •