Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2019
    Location
    Budapest, Hungary
    Posts
    6

    TS5 mute/away bug

    Hi!

    This video I show a bug, when you click mute/away button several times in a row.
    After I clicked the "Mute speakers/headphones" button 5 times, I can't mute or set away.

    https://youtu.be/XDaxv9vq3gA

    If the bug is corrected or admins are request to delete the video I'll delete it.

    Regards,
    dzsono

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    The flood prevention on server blocks you. That's not a bug.
    Won't happen when you are Server Admin or when b_client_ignore_antiflood is assigned.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] Is there a way to not allow other members to mute / local mute?
    By Catanic in forum General Questions
    Replies: 2
    Last Post: March 12th, 2017, 12:55 AM
  2. [Resolved] Mute while holding button (Push to mute)
    By Michael_Jim in forum Client Support
    Replies: 7
    Last Post: January 5th, 2015, 02:17 PM
  3. Replies: 1
    Last Post: October 24th, 2013, 01:48 PM
  4. [Resolved] [Suggestion] Push to mute : not toggle to mute
    By mcfrank in forum Suggestions and Feedback
    Replies: 2
    Last Post: February 21st, 2013, 09:09 PM
  5. Replies: 4
    Last Post: January 9th, 2011, 03:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •