Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    November 2019
    Location
    Budapest, Hungary
    Posts
    6

    TS5 audio comfort noise crash

    Hi all! Dear TeamSpeak!

    I just looked some audio options in TS5, when I turned on the "Comfort noise" the TS5 client suddenly crashed.
    This happen every time when I turn on the "Comfort noise".

    There is in video: https://youtu.be/p3JUZvlbJxc

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Without a crashdump and the client log there is not much we can analyze here.
    And used hardware and operation system would also something we might want to know.

    %localappdata%\TeamSpeak\User Data\Crashpad\reports
    %localappdata%\TeamSpeak\Logs\Default

    Please delete all logs first and then start the client and let it crash.
    And more important -> use 7zip or other packaging software to shrink the size of the crashdump or you won't be able to post it here.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2019
    Location
    Budapest, Hungary
    Posts
    6
    %localappdata%\TeamSpeak\User Data\Crashpad\reports is empty after the crash.
    %localappdata%\TeamSpeak\Logs\Default is in the attachment.

    Some more information:
    Windows 7 Ultimate SP1 x64
    Intel Core i5 3320-M
    8gb DDR3
    512gb SSD
    Attached Files Attached Files

  4. #4
    Join Date
    June 2008
    Posts
    18,396
    The posted logs show nothing that could help us.

    Which sound card is this and it really would help us in case you get a crash dump somehow ;(
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    November 2019
    Location
    Budapest, Hungary
    Posts
    6
    My audio card is an integrated "Realtek High Definition Audio".
    Sorry, but I didn't have crash log: https://youtu.be/H8xnv53Ngug :/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Crash when removing audio device (Windows)
    By q3dm6 in forum Windows
    Replies: 4
    Last Post: October 18th, 2019, 01:45 PM
  2. Replies: 1
    Last Post: February 16th, 2017, 12:19 PM
  3. Teamspeak Audio Stactic Noise Bug ?
    By DiBBz in forum Windows
    Replies: 2
    Last Post: September 8th, 2015, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •