Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2019
    Posts
    1

    invalid utf8 string send to logging

    Hi, so i bought a license from you guys and in the last 2 hour i got hacked and they broke my server, i went trying to fix it and did all things that i could do, but still this error keep coming : invalid utf8 string send to logging

    as u can see i posted a video with starting the teamspeak and this what happened : https://youtu.be/S7RISBVuzQo

    I asked a friend and he told me that I must contact you guys and ask you for a replacement,so what do i do?

    Best wishes,
    Nawaf.

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Please fix following

    - Server 3.7.0 is outdated
    - Do not run server as root
    - Locale are set to C and not to UTF8
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to use string in plugin sdk
    By Polenstoffdioxid in forum General Questions
    Replies: 0
    Last Post: October 6th, 2019, 11:29 AM
  2. [Resolved] UTF8 confusion
    By Meldric in forum Server Support
    Replies: 4
    Last Post: November 17th, 2014, 05:17 PM
  3. Does TS3 write Latin1 Strings into UTF8 Mysql-DB?
    By seriouz in forum Server Support
    Replies: 6
    Last Post: April 23rd, 2012, 07:16 PM
  4. Replies: 7
    Last Post: August 18th, 2011, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •