Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2019
    Posts
    1

    Bad gateway Addons

    what is wrong i press addons and that say bad gateway here: https://ctrlv.cz/mvCn

  2. #2
    Join Date
    December 2019
    Posts
    1

    Can#t Log into myTeamspeak (TS3 and TS5)

    Hi,
    since yesterday I couldn#t connect to my favourits on my myTeamspeak account.(TS5)
    so i startet TS3 to see if the problem was with TS5 but even there i coudnīt connect.
    I looked at other servers and saw that i dont have my badges. That ment to me that my myTeamspeak account has some trouble.
    I Saw taht it wasnt connected and also didnt want to connect again.
    I tried everything on both programs and even changed my Password.

    On TS3 i get the Message: Login fail, please try again later.

    On TS5 i donīt even get a mmessage.

    I realy need help on this topic.

    Greetings Tonfass

  3. #3
    Join Date
    June 2008
    Posts
    18,497
    Works fine here. Is that still an issue?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Suggestion for the Addons Page: Link to the own addons profile
    By Stefan1200 in forum Suggestions and Feedback
    Replies: 6
    Last Post: October 26th, 2011, 09:25 AM
  2. 502 Bad Gateway
    By Tophitman in forum Off Topic
    Replies: 2
    Last Post: September 14th, 2011, 03:23 AM
  3. 502 Bad Gateway
    By Tophitman in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: September 14th, 2011, 03:23 AM
  4. Addons Page results in Bad Gateway Error (502)
    By Phil7789 in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: May 22nd, 2011, 05:16 PM
  5. [Resolved] Addons Page results in Bad Gateway Error (502)
    By Phil7789 in forum Suggestions and Feedback
    Replies: 2
    Last Post: May 22nd, 2011, 05:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •