Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    February 2014
    Posts
    148

    Teamspeak 3.5.0 Beta/Alpha Status

    I am unsure if its a bug or something we don't know of.....

    MCG was sitting in my server when we discovered this:

    https://i.imgur.com/QIumjV4.png

    Thats the status of MCG (his view)

    https://i.imgur.com/uj0ok82.jpg

    This is my view

    How is it different for both?

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    I would say fake in combination of mentioned user .
    But we touched the behavior for client updates. So that may be possible.

    My guess is that one of you had a newer Beta and that caused wrong state. Will check this tomorrow.

    PS you both still had the beta channel. There is no chance to get into the Alpha channel.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    461
    well that's true: it's still the beta channel but I don't think that there is anything faked or somehow - also I DIDN'T manipulate anything on this screenshot or version sign!

    Also he wasn't the only user with an alpha sign, just saw more of them...

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    We are not 100% sure what has happened here. Possibly your client asked the update channel while Alpha was moved to Beta.

    Could not reproduce this behavior.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [On Todo] TeamSpeak 5 Connection Status Bug (5.0.0-beta.17)
    By bungeecloud in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: December 16th, 2019, 09:44 AM
  2. [No Bug] TS5 - Account Status BUG (beta 17)
    By lMythical in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: December 15th, 2019, 07:34 PM
  3. Teamspeak Web Admin [ALPHA]
    By jakkes in forum Tools / Web Based
    Replies: 1
    Last Post: April 4th, 2016, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •